WARNING! New Firmware Update 2.11.164 BRICKED my EX4!

The New Firmware Update 2.11.164 has bricked my EX4! I had just saved my computer backup data to the EX4 yesterday!

This has happened to me several other times in the past couple years! I have tried the 40 second RESET, but nothing happens. I tried unplugging and plugging all the drives back in again. No luck. No blinking drive lights… The power button doesn’t turn the the EX4 off. The second button on the front doesn’t work either. The front screen just says the default “Welcome to WD My Cloud EX4”. I only see blinking network lights on the back and the fan is on.

So this probably means i have lost ALL my computer backup data and EX4 settings ONCE AGAIN! This is like the 3rd or 4th time in the last couple years the EX4 has completely failed and I lost all my backup data.

I was TERRIFIED about upgrading my firmware again this time because of all the other failures in the past couple years – and my nightmare continues.

Note: The last time I updated my EX4 firmware was March 2017

Perhaps it would be best to contact WD Support about this considering the delicate nature of this case. You can do so in the following link:

how did it go? they helped you

I had to replace my EX4!!

I lost everything!! This is the 3rd time the EX4 has failed!

this is ■■■■■■■ amazing!!

I imagine that you will not buy the same brand, i recomend QNAP

regards

Thanks. I am looking for something more reliable!

WD’s tech support response to me was that I should have had a 3rd backup device to back up the EX4?!!. Wtf?!?!

QUESTION? how do yo upgrade the nas? manual o automatic?

ha ha ha, they s u c k s !!! they can not say’s something like that!! wtf…another backup!!! bull s h it…

chek this

I have the same issue. I must say WD ■■■■■.