Unable to install WD SSD Dashboard


#21

3 posts were split to a new topic: Removed post


#24

here is a link to get the old wd dashboard v1 https://1drv.ms/u/s!An8E1TjppR7igZt2Xg9ldMjerQB6Mw


#25

I have the same problem. Support offers strange advice that does not solve the problem. The installation of version 1.4.4.5 helped me. Thank you!


#26

I have not installation even 1.4.4.5 :(((
Mysticism. Windows 10 x64 installation recently. In what a problem?


#27

Hello All

Can any of you verify if your user data is stored under C:\ partition ? If your ‘Users’ folder is not under C:\ is it configured by Windows or by yourself ?


#28

User data is under c:, configured by Windows.

Verstuurd vanaf mijn iPad


#29

Just so everyone knows, we are working to fix this issue with the Dashboard. Though I don’t have a specific date, I’m sure we’ll be getting the fix out as soon as possible.


#31
  1. Unistalling WD SSD Dashboard Service. Not unistalling automatically
  2. Reboot (required!). The service is marked for deletion and deleted only after a reboot.
  3. Install 1.4.4.5
  4. Enjoy

#32

So WD, whats the deal here?
We already got July and your software still is not working?
Your’re wokring on this problem since April??? Really??

Get your stuff working!


#33

I opened a support case now.
Let’s see, what your “world-class service and support team” will say to this.


#34

What did the support team say?

I can see that it is still not working…


#35

They are stil working…

Verstuurd vanaf mijn iPad


#36

They wrote me on 13. July:
"I understand that you are facing issues while installing the WD SSD dashboard in your computer. We apologize for the inconvenience caused to you so far. Please allow us to inform you that our engineering team is aware of this issue and they are working on it.

We will get back to you as son as possible with an update on this issue."

Since then still no news


#37

I got it to install by right clicking on the installation exe file and 'Run as Administrator. in the pop-up menu.


#38

Hi nicknike ,

Thanks for the response.


#39

I also have the SSD Dashboard installed now! Thanks WD.

Van: peter.g [mailto:wd@discoursemail.com]
Verzonden: vrijdag 18 augustus 2017 18:52
Aan: aj.meijer@chello.nl
Onderwerp: [WD Community] [WD SSD Products/WD SSD Drives & Software] Unable to install WD SSD Dashboard

https://community.wd.com/u/peter.g peter.g WDStaff
August 18

Hi nicknike ,

Thanks for the response.


#40

i called there world class tech support this morning and opened a case. though i did tell them i wanted a refund and they could have the drive back :slight_smile: and i’ll move to another brand. all they said it was a known issue and they don’t know when it will be fixed GRRRR. then the rep told me to fight with the retailer where i bought the drive last june. so i did and they refunded me my $$$ and i went with another brand seeings how they can’t get there act together.
while realizing that WD is a new player in the SSD game so I am sure they will have this mess sorted out soon


#41

Why is this not fixed yet? in fact they bought out SanDisk and it seems both versions of the software do exactly the same thing. i’v used crucial in the past and not had sandisk or WD ssd dashboard ever installed before. I’v tried cleaning up reg keys which were created by the installer before it fails, and cleanup any folder i can find in program folders too. Still fails of course. What is the deal here? why is this issue on going this long? I’m gonna return this drive and back to crucial at this point.