Unable to access UI, no SSH :(

Hi all,

I lost power a couple of times and after which my UI broke (just a blank page). I tried with the .local extension, same thing. Next i pressed the button and tried to reset it, no go. I then tried to upgrade my firmware over ssh (this worked before), but it wouldnt let me upgrade stating that my firmware is already the latest. So finally, i ran this

/usr/local/sbin/factoryRestore.sh noreformat

after which, i’m still unable to get into the UI (blank page) and my SSH has been disabled after this. The only directory i have access to is the public directory. Is there something i can do to fix this?



Had the same problem once or twice …

if you a through with numerical addresses, ping and such,

try the reset switch in the back (did not work for me but says so in the manual ;-).

If that does not work pull the network cable wait some time until front LED settles, then disconnect power,  wait(!) (get a coffee), reconnect the network cable and then the power supply, wait again(!) before trying to access the MBL. (After this procedure my UI was back.)

hold the reset switch for at least 4 seconds