TV Shows Meta-data Error

What happened to the

I can’t get info info to old and new tv episode. I tried to reset the devise but nothing change.

Nothings happened to TheTVDB, still works fine for me  (tried another of your Previous examples … Sleepy Hollow)

No problems…   Mon 7th Oct 2014  2:22pm  UTC+10:00  (Australia)

I even tried another software that uses the metadata. still not working for me.

this what I use for my itunes movies and tv shows.  ivi converter it also don’t display the info.

Sorry, i know this must be frustrating …  TheTVDB works fine using Thumbgen on my PC as well

no idea, what the problem is at your end , maybe reset your Modem/Router to factory default ? … disable Firewalls?

dunno, just guesses :neutral_face:

XBMC Gotham (on PC) works fine as well, with TheTVDB

No problems with my XML Fetcher, either…

I tried everything. wire and wifi internet connections. i even used another isp. still not working.

tried to reset the wd tv live. tried to reset the router and turned off the firewall. still not working.

movie meta data is working fine. only the tv shows from

Just checked now (again) still ok

Have you checked the following website ?

and out of curiosity, what firmware revision are you running ?  Setup > About

what does the above post mean?

It means is up and running and reachable.    ie.  “Working”

(No issues here in Australia … and  America as TonyPH123456 posted)

Since you are having problems on your Computer and WDTV … then the problem is located at your end.

Try the troubleshooting solutions located on that link above, or contact your Internet Service Provider for help