Sub folder permitions

Continuing the discussion from Sub folder permitions:
hi, i solved this problem with easy way … :slight_smile:
first you need to make a public folder
and then set the permitions to other folders…
after all …just make a shourtcut from all folders on public folder :wink:

Hi there,

Good to know you were able to fix your issue, perhaps this can help other on the community with similar problems.

I don’t understand your post.

The thread you linked to is for a MyBook Live; this is the MyCloud forum.

The MyCloud has a public folder by default, so you do not need to create one.

I don’t understand the comment about setting permissions or creating shortcuts…

Which operating system are you using?
Where are you setting permissions?
Where and why are you creating shortcuts?