Stuck on solid white LED - can't access my files

Hi All,

My device won’t initialise when powered on, i.e. it’s stuck on the solid white LED. I’ve tried the power off reset and power on reset, both with no success. I can’t see the device on my network.

Please assist. I don’t want to lose the files.


There have been several people here withthis issue. I would suggest creating a Support Ticket . It seems like you have exhausted the things we would try here on the forum.

There is another member here having this, and more, issue … read this

Can you ping the device, or have you tried? Was there a power outage that caused the device to reboot or a firmware update?

How long have you tried waiting for this? It is generally just a few minutes however depending on the issues it could take many hours to correct

have you finally recover your device? I am facing the same problem, solid white LED.

Blinking white LED means fsck is in process. Solid white led means fsck is done. Blue LED comes on when the final script in rc2.d runs.


in my device LED does not turn blue, it stays white!
I got some tricks from WD support like reset the hard disk and connecting it to lap top to recover the data, but none worked for me.
any other suggestion?

When you say it stays white. Does it flash white at first then go solid white? Can you ssh into the drive?


it does not flash white it just stays white, no blinking.
even when I reset it, it starts with solid white…I cannot ssh into the drive, actually I don’t know how.