Solid white led. what does it really mean?

I got a replacement unit from WD. All good. Updated firmware, rebooted , still all good.
Created shares, set up timezone etc…rebooted
Now its stuck on a solid white led for the last 20 hours. The network seems to work, the ip is ping able, no dashboard, no ssh…
Power cycle results in the same issue.
Is it really running some disk check or something? The hard drive is spinning but quite, no disk activity.

Hello there, this is really strange, have you tried resetting the unit? Also, try to press the reset button on top of the Ethernet port for 10 seconds see if this helps you out. 

Already tried the 4 sec, 40 second reset etc .

Nothing is strange with these crapy drives…this is the 3rd replacement I’ve received from WD.
First got stuck at the login screen after fw update.
Second hard drive started clicking sounds the same day I received it. Now this one,I got two days ago and as mentioned above is stuck with the white led… All three drives with issues within a period of 3 weeks

I really want my money back. Can’t return them store as I originally bought them a while back.

Unless you are willing to enable ssh and are comfortable running commands through terminal I wouldn’t recommend the drives as a simply turning off and on again doesn’t help a lot of the time.

I also had the issue of receiving one that arrived with a faulty HDD that clicked. Returned it the same day.

Im an advanced user, Do IT work for a living. 

Fully comfoortable with ssh. I had ssh enabled on this drive. Thats the first thing i do when i log into the dashboard of anew drive.

the issue right now is that while the drive’s IP is pingable, the ssh process doesnt seem to be up yet hence i cannot connect. No dashboard GUI either.

I’ve de bricked a lot of these by opening them up. i dont think we should have to de brick new devices that we receive from WD…This is the 3rd replacement from WD in the last two months.

have you finally managed to recover your data from my cloud? I am facing the same issue and I am very concern of loosing my data.
Please update me what you did.


What are the two LED’s on the rear doing? Are they working? Have you tried another Ethernet cable?


the rear LED are blinking all the time. I tried another port, same result. but not new cable. I doubt if the cable would be reason. Cause it’s been connected for the last year without any problem.