Spinning wheel... and it's not blood, sweat and tears ;-)


#1

:dizzy_face: Soooo…  I was very happy with my wdtv had it in the kids room with a hard drive all their TV shows, No muss, no fuss, so we thought that little thing is pretty good… so I decided to buy the wdtv live for our room, connected to the network and the network share, everything is connected as it should…turn it on and it goes through some update cicles, up to .21, external hard drive and network working, I can check the network share it has the movies, you tube shows results and the external shows the movies it has (all of them of course are previews or  thumbnails)… I click the movie on the network share…spinning wheel, ok!..back… let’s try youtube… insert genesis, it shows me plenty of videos, let’s play one… spinning wheel, so I try the external, now this… I know they should play since it worked on the kids room… spinning wheel…again, I searched for a solution and in the web site says something about reset to factory settings, I tried it, and it worked!..once, it’s back again to the spinning wheel… Now I know that this kind of thing happens, but in this case, it’s simply not playing anything, and by the way after applying the “reset”, I could play only one movie, and it wouldn’t stop,  I really like my regular wdtv, but I don’t know why this one can’t simply work as it should.:cry:


#2

Welcome to the forum!  :)

Sorry to hear that your Live is giving you grief.  Try the following in sequence:

1)  Hard Reset

Press the reset button on the side of the unit.  Unit will reboot.

2)  Reset to Factory Defaults

Go to Settings > System Setting > Reset to Factory Defaults.  Unit will reboot.

3)  Power Cycle (aka ‘Pull the Plug’)

Unplug the power cord from the unit.  Let it sit without power for 5-10 minutes.  

Plug the power back in and the unit will power up.

The above is pretty much mandatory following firmware changes as sometimes things don’t “bed-in” as they’re meant to.  I suspect that it’s a flaw in the firmware update procedure.

Is your older WDTV the 1st Gen or 2nd Gen model?


#3

Thanks, I believe it’s a 1st gen, the solution worked… once, showed me the previews i started playing, but after getting to youtube and tried to play a video, spinning wheel again, went back to the others that played before but the same thing happened again… any suggestions?


#4

the wdtv is a great product, I just can’t understand what is happening to the wdtv live, on the regular one this files play just fine


#5

I’m having the same issue.  Last night I tried to play some videos that the night before had played flawlessly.  Now nothing is working.  I have them on a network share, and it saw the network share fine (though after 45 min of screwing with it, it stopped seeing it for a while and took 10 mins to find it), I can browse through all the folders and see each of the files fine.  But when I clicked on one to play, the first time it gets past the blue circle after a few seconds and then shows the progress bar.  But nothing ever plays, I let it go for 20 mins last night.  Nothing.  So I tried some videos that were working fine the night before.  Nothing.  But after the first attempt any files just goto the blue circle and it just spins and spins.  Before bed I just let it go and turned the tv off.  When I woke up this morning it was still going.  I did notice that the screen layout has changed, so I’m guessing there was a recent update?  I followed the instructions, hard reboot, factory reset, 20 mins unplugged (just to be sure) and still the same exact thing.  Is there anyway we can downgrade to the previous firmware version?  I’ve only had this thing for 3 weeks, I really don’t want to have to move to something else.


#6

I wish I knew, I already placed a call to customer service, but they were kind of in a rush?? and gave me case number to call back again and ask for a “Senior Technician”, since she had no idea of what the problem might be, thank god, I’m calling the experts, if this is not solved by tomorrow I would simply return it and buy the one from seagate, as simple as that, I love my regular wdtv , but this live version, somebody, somewhere dropped the ball and I’m not going to be stuck with a shiny spinning wheel screensaver “brick”.


#7

I downloaded a copy of the previous firmware and I’m going to try and downgrade it tonight.  If that does’t work I’ll know it’s my win7 box (though since nothing has changed on it I really don’t think that’s it) if it works then I’ll know it was the firmware.


#8

I read somewhere in these forums that to downgrade the firmware you must give it a version number that is higher than the one currently installed.  downgrading firmware ver.


#9

I’ve encountered this same problem folks and I think I have the fix (thanks to wdtvforums.com).  On any attached hard drives you will find a .wdtv folder.  Delete this file on every attached drive (the wdtv will place this folder back on the hard drive almost immediately so delete both quickly, or eject and attatch to a pc to delete the folder(s)).  Then do a hard reset on your wdtv (push that recessed button next to the side USB port), then hook up your drives again (unless you were able to delete both folders without unplugging them as mentioned earlier).  Voila!  Everything should play fine again.  For me, I kept fixing it and then encountering the same problem again.  I have now pin pointed it to playing unsupported file types (wmv10/wmv11 to be specific, wdtv only supports the older wmv9 from what ive read).  Even scrolling over the file in the “preview” folder view was enough to currupt the .wdtv folder for me.  So there, hope it helps!


#10

Hi all and WD,

I also have bought a WD TV Live and I have the same problem (infinite spinning wheel, after finishing a movie and want to play another). It seem to have happen only after upgrading to latest firmware 1.02.21.

I tried removing the .wdtv folder on my USB drive, but the problem was only gone until I finished wathing a movie in .mkv format, which is supported.

I’m now playing from a network share (WD World Book 500gb), but the problem continue to reenter. 

Only a mains reset seem to solve it, until I finish watching a moive…

I also tried with the suggestion to make hard reset and reset to default. But it only help until the problem reoccurs. 

To Western Digital: Please make a firmeware fix ASAP or I will return my box. This is unacceptable…

Best regards

Martin


#11

Hey guys…

Same issue here. Just bought the WD TV Live and after playing one media (photo,music,movie) it shows the Spinning Wheel of Death everytime…

Anyone has other clues?

My model is a WDBAAN00


#12

Well…still waiting on that one, do what I did after a week of no response… I went to the store, returned it and got another brand that is working fine now and it was actually cheaper, If they are going to release something and just ignore the support that it requires, why should I spend my hard earned dollars in them?..


#13

which model did you get in return? I downgraded to to the last version before this official version. After the downgrade then the problem was solved. So it must be a software defect. Nb. The pre-release still have the error.


#14

Svalle, which version did you install? I tried the 1.01.24 and got the same error… It plays two files and then spinning wheel…

For me it’s not that easy to go back to the store and return it. I’m from Brazil and bought it in US. :frowning:


#15

I have downgraded to 1.01.24, which solved the spinning wheel issue.

But I’m stilling waiting for a newer firmware to solve it…


#16

Well, I was too fast to conclude…

The downgrade did not solve the problem. The issue now seem to be more rare.

When I upgraded again, then the infinite spinning wheel seem to appear more often.

Only a mains reset solves the problem until it happens again.

Often it happens within an hour.

It is quite painful and I’m thinking to return the box, if no firmware will solve this soon…


#17

How are you playing your files?  Is it a locally attached drive?


#18

I play from my World Book 500 GB using LAN

I have also tried to play using my iomega 500 GB usb drive, but it is the same issue.

It happens with both music and video files.


#19

Let’s concentrate on just using a local drive.

Take a local drive, reformat it, and add only a few files to it.  Do you still get a problem?  (My hunch is no).  I’m guessing it relates to some files that are not good and are hanging things up, but in trouble shooting we need to approach things one at a time (so start off this way and we’ll find out what the issue is, I promise – because all three of my Lives work just fine with a wide variety of access options and files).


#20

Hi mkelley,

Thanks for your ideas, but I already tried this, but without luck…

From what I have read from other forums, I have concluded it is the hardware. So, I tried to mount a small fan from my old computer, powered by the USB plug from the WD TV device. 

Now I have not had any problems after seeing a movie or playing music. It seems that the hardware get too hot and therefore freezes…

/Svalle