Remote Access System Error 1244 using


When I access my public share remotely by logging into I get a “System error 1244 - The  operation being requested was not  performed because the user has not been authenticated”. It appears that I’m not the only one hitting this error.  I’ve seen various posts from others that are also experiencing this issue but noboody to date seems to have found a solution.

And yes, I’ve tried different browsers, rebooting it, setting up other users and giving them full access to the public share but nothing has worked.  My private shares appear to work ok, they mount in Win7 perfectly and I have full read/write access.  The issue only seems to be related to the default Public Share.  

I know I could move all of my content to a private share but I’ve other reasons for not doing that.

Could somebody from WD please respond.  It’s very disappointing to have bought this and have a major feature not working.  

I’m happy to gather logs or whatever may be needed to get this working.



Hello, check if the link below helps.

Thanks for the suggestion, yeah I read that thread earlier but the issue I’m having doesn’t appear cert related.  My browser doesn’t have any problems accepting the certificate.  I can see it in the cert store ok.  Also, I am able to mount my private shares ok so I would imagine that this would rule out certificate issues.  

I’ve opened a Support Case with WD relating to this issue over 2 weeks ago.   So much for their ‘we do our best to respond within 24 hours’ promise.  I still haven’t heard back.  This is pretty poor customer service.  I bought this device expecting the features it advertises to function correctly.  I don’t think I’m trying to do anything out of the ordinary, this is just basic functionality.   Could I please get some support with this?

DJKelly:  That error can happen if you try to connect via WD 2go after your PC already has an active connection.

See if this helps:

Reboot your PC.

Open a CMD window.

Issue the command

net use

… and look at all the connected drives.

If any show “Web Client Network” in the listing, then you may need to DISCONNECT them using the command

net use [path to current share] /delete

Then shut down and reboot again.

Retry your connection.

Thanks for the suggestion but no joy.  The only thing I get in that list is the local share for my MyBookLive, which is currently unavailable cause I’m not on my LAN.

Unavailable Z: \\MyBookLive\Public Microsoft Windows Network

 In case anybody else is hitting the same issue…

I gave up trying to get the Public share to mount over  Instead, I created private shares and moved all of my data to these instead.  This has fixed the Error 1244 issue.  It’s not  ideal because I really wanted to use  the defaul public share, but it looks like I don’t have any alternative.