[PACKAGE] Tautulli / PlexPy, adds monitoring, analytics and notifications for your Plex server

One of these days I hope to address the broken builds.
The problem is that python2 is deprecated and maybe it’s simply unsupported by Tautulli now.
If only there where 48 hours in a single day…

I do understand the lack of time. I was just trying to monitor. Let me know if there is an update? The other one that you helped me with is still working great.

Thanks,

D. Matthew Friend

Mobile: 570-240-6396

matt@emttech.net

New Tautulli package v2.6.1 for OS5 available: https://bintray.com/beta/#/tfl/wdpksrc/Tautulli?tab=overview

Requires entware for OS5 - https://bintray.com/beta/#/tfl/wdpksrc/Entware?tab=overview

Awesome! I’m glad that you got it for this! I am needing it for a DL4100. I tried to get the last update to work, but it is not configured directly. Still running the last OS on my PR4100 to keep from having these issues!

Thanks,

D. Matthew Friend

Mobile: 570-240-6396

matt@emttech.net

Does this require a newer version of ENTWare?

Yeah it’s also on Bintray. I’ll update my previous post.

YOU ROCK!

Thanks

Make sure to use Entware: https://bintray.com/beta/#/tfl/wdpksrc/Entware/1.06?tab=files
and not the one that version is 20.x

I just had the same ERR_CONNECTION_REFUSED and when I installed 1.06 it fixed the issue.

You probably tried to open the app too fast, so the webserver was not running yet.
I recommend to use the latest Entware version, based on the date that is version 20.11.17