Not able to get full access of my HP Mediasmart server


#1

I just purchased the tv hub for my bedroom to replace a computer that died.  I have it hooked up to my tv and do have it working, but I am having some issues.   When I go to load media in files section, I can only see my three computers- not my server.  I can only access my server through “video” tab.   I can see and play the videos, but I can’t use all the options.  I am not able to get content info, add to queue.Not available an option.  The files are fine, because when I transferred some of the files to the drive on hub, I can get all the options.  This is OK for now since I have the space, but I can’t figure out why I have limited ability to access the info on server.  Any help would be greatly appreciated. 


#2

So you’re saying the SERVER LIST is DIFFERENT for “FILES” than it is for “VIDEOS?”

They should be identical lists…

In order to have all those options, you must have MEDIA LIBRARY enabled.   Do you?

Also, you must allow the Media Library Compile to FINISH BEFORE you start browsing.


#3

I was having an issue because my server had a different workgroup.  It is workgroup and I couldn’t figure out how to change it to same name as my other computers.  Finally I decided if I can’t change the server name, then I would change the name of my workgroup computers to match the network server.  Now it is working fine.   Not only is everything working now,  but the movies I have on the network are working along with the ability to play the chapters in the movies.


#4

Excellent.   Just so you know, the Hub’s Workgroup setting is changed under SETUP / NETWORK SETUP menu.