No file transfer despite relais connection

Hi all,

I have a problem with my MyCloud 4TB that did not exist till a couple days ago. Becaus of limitations with my ISP I can only connect to my MyCloud via the relais connection service. This worked pretty well till around 2 weeks ago. Since then I can only browse the files on my MyCloud from outside my home network but not download or stream them. Inside my home network everything works fine. Do you know what I can do to get the system running again?
Is anybody else experiencing these problems with the relais service?

It really irritates me that I can for example see added files using the WD apps on Android, iPhone, Mac and Windows but not open or load them. Any help is highly appreciated.



Take a look at this link. Hope it helps

already did - without improvement. Because of “dual stack lite” I am not able to reach my IPv4 adress - so step 5 can not be tested.

Problem occurs with different PCs, mobile phones and Macs - I can browse the files but not open them.

Is there anything else I can try? As I said it worked till around 2 weeks ago…