No conecta el servidor Plex (WD My Cloud Home)

Hola. Tengo la siguiente conexión Plex, todo en una misma red local.
SERVIDOR: WD My Cloud Home
CLIENTE 1: TV LG (sistema NetCast), conexión cableada LAN
CLIENTE 2: TV con Roku, conexión inalámbrica wifi
CLIENTE 3: TV con AndroidTV, conexión inalámbrica wifi
PC CON WINDOWS, conexión cableada LAN.
Tras una actualización de julio-agosto de 2019 del servidor Plex de WD My Cloud Home, comenzó a fallar la reproducción de películas, se interrumpen cada 10 o 15 minutos. Entonces, deshabilité y volví a habilitar el servidor Plex en WD, porque no se puede desinstalar. Ahora la situación es la siguiente:

  • CON ACCESO AL SERVIDOR: TV con Android, TV con Roku, y PC con Windows entrando a través del 192.168.1.2:32400 (La reproducción de películas sigue fallando en todos los clientes).
  • SIN ACCESO AL SERVIDOR: TV LG, y PC con Windows entrando a través de la cuenta de WD. En Ajustes dice servidor “no disponible”, con un triángulo rojo y el signo de exclamación ! (ver fotos). En el TV LG me dice que no puede acceder a la IP 181.xxx.xxxx.xx, que no es la IP del router (192.168.1.1) al cual está conectado el WD MyCloud (192.168.1.2), sino que es la IP de conexión a internet (eso me pareció extraño porque toda la conexión es local). Aunque aclaro que no soy experto.
    Ya probé todas las recomendaciones y ayudas de los foros y nada funcionó. ¿Hay algo más que pueda hacer para reestablecer la conexión? Muchas gracias.

Tengo el mismo problema sin poder actuali, ar las bibliotecas…

Hola,

Has intentado eliminar y volver a instalar la aplicación?
Pues lamentablemente WD no soporta completamente Plex, asi que hay que hablar con un técnico de Plex para asistencia.
Lo que he encontrado en la pagina de soporte de Plex es:

https://support-es.wd.com/app/answers/detail/a_id/18965/initiator/user

https://support-es.wd.com/app/answers/detail/a_id/4161/initiator/user

Suerte con eso,
Un abrazo

Hola Chris_5. En WD My Cloud Home, la aplicación Plex no se puede desinstalar, solamente se puede inhabilitar. Eso hice, la deshabilité y después la habilité, pero el problema no se solucionó… Voy a preguntar en el foro de Plex, como me sugeriste. Gracias por tu respuesta… Un saludo.

SITUACIÓN AL DÍA DE HOY, 18 DE SEPTIEMBRE DE 2019.
1º) Inhabilité la aplicación Plex de WD My Cloud Home (esto no elimina los archivos almacenados). El servidor sigue estando disponible, pero ahora a través de la dirección 192.168.1.2:32400.
2º) CLIENTE 1: TV LG (con NetCast). Desinstalé la aplicación y la reinstalé. Inicié sesión y para poder acceder al servidor ingresé a Configuración --> Servidores manuales --> Agregué la Conexión IP 1, 192.168.1.2, que es la IP del servidor Plex que está en WD —> Puerto conexión 1 --> 32400. Así se estableció la conexión con el servidor. Las series en 720p se reproducen bien, pero las películas en 1080p se interrumpen cada 5/10 minutos debido a la transcodificación. Por más que baje la calidad local de video a 8 Mbps 1080p, y tenga activada la reproducción directa, se interrumpe la reproducción permanentemente y da error. Incluso optimicé una película, para que reproduzca la versión optimizada, pero igualmente transcodifica.
3º) CLIENTE 2: TV con Roku. La reproducción de películas se interrumpe cada 20/30 minutos.
4º) CLIENTE 3: TV con Android TV. Reproduce bien películas y series sin transcodificar.

En definitiva, ahora puedo acceder al servidor a través del TV LG (antes no podía) y ahora la reproducción por el TV Android no se interrumpe si tiene reproducción directa, sin transcodificar.
De todos modos, no es la solución definitiva esta, porque antes podía ver todas las películas bien, sin interrupciones, aún en los casos en que había transcodificación. ¿Hay alguna sugerencia o es un error de la actualización de Plex? Muchas gracias.