New Release - WD TV Live Firmware Version 1.06.43 (1/17/13)

Techflaws wrote:


barrygreybeard wrote:

I have based my experince on those MKV files I have had problems with so your experince may vary depending on the files you are trying to play.


Obviously. Still you’re the first one complaining about out of sync MKVs so I really doubt it’s a firmware bug.

You misunderstood what I was saying. I had jitter problem with a few MKVs on my WDTV Live and SamsungTV. I put that down to WDTV not liking the way they were encoded and/or muxed as they played fine with other players. Trying to solve the problem I remuxing those files with Mkvmerge but that caused the a/v to go out of sync over time. I wasn’t saying that was a WDTV firmware problem and I wasn’t complaining either! I just stated an observation. The problem was also visible in VLC on my computer. I was saying that that was not a way to solve MY jitter problem!

RPH_16by9 wrote:

BarryGB

If your toolchain yields constant framerate coded 24Hz files, you probably won’t see this problem.

Thanks RPH-16by9, yes I can see my TV exhibits the mode when the resolution changes but in the files I have a problem with MediaInfo states it is in constant rate mode so its not that in my case. I still go back to the way its encoded/muxed as reencoding the 5.1 ac3 audio streams and remuxing does solve my problem for me. As for turning off auto match framerate I see no evidence of pulldown judder on my SamsungTV after doing so, so maybe as you say it’s dejuddering capabilities are good.

Barry

I always had 24fps jitter. It never worked for me. All firmwares. All movies at 24fps have hiccups. My wife doesnt notice, but I do. She doesnt notice too when 60 or 24 mode… What can I say, if I notice, I want it fixed. My PS3 doesnt have this problem, it supports 24fps just fine with BluRay movies, so its not the LCD.

The Option “media Library” On/Off dont work.

Before I had ver:1.04.17, I can see good the film in my Hard Disk with many dates of Computer (not film) beacuse I turn Off “media library” Option (You recomenced), But This option now dont work. WD TV Live want scan all Disk.

Just to rule out several variables that could also have been responsible for the jitter/strobe effect, I recoded the same VOB file movie using Handbrake with Variable Frame Rate checked.  Sure enough, the resultant file immediately displays the problem as soon as I start playing it and toggle the pause button a few times.   This at least discounts the possibility that Handbrake had some encoding or muxing problem last summer that got fixed in the latest release.  The only other variable here was the selected encode framerate; I had originally selected 24fps whereas my recent encodings were done with 23.976fps selected.  I don’t know what Handbrake does differently between the two settings but apparently that difference alone does not account for the jitter/strobe effect.

For those Live owners that experience the same jitter/strobe at 24Hz that I have experienced, all I can suggest is to try the same tool chain with the same settings.  I have no idea what Handbrake is doing to the file with CFR or VFR selected, much less what was done in a file created by a different tool chain.   Please keep in mind that the specific problem I am discussing on this forum is easily identified by noting that the picture can smooth out by toggling the pause button.  This is the critical difference between jitter/strobe and what is understood as judder, which I suspect some forum posters may be observing.  Judder doesn’t go away and come back as you toggle the pause button.

Problem is, all the demo files in the 24p-thread have constant framerate. I also never use Handbrake on my rips.

New firmware release still no support on replaygain. When do you think WD will release new firmware supporting replaygain. I hate always turning the volume of my receiver.

Hi all, I am hoping someone can help me fix whatever has gone wrong.

I was promted by the WDTV live to apply the firmware upgrade direct from the internet (ie: I did not use the USB method as described on the WD product update page).

After the firmware upgrade finished I could no longer access my network shares.  Nothing at all.  If I select media servers then I can access a network ext HD but the ext HDs attached to my PC cannot be found.

I just tried the USB method but after pressing home -> settings, there is NO firmware upgrade icon.  It’s just not there in under settings, so I can’t even try the upgrade again using the USB method.

I’m a bit pissed off because everything was working fine and now it isn’t.  The OP says “don’t rollback your firmware” or you could break you WDTV.  So at present it feels like “**bleep** if I do, **bleep** if I don’t”.

Any suggestions??

edit: I fixed it somehow.  I’m not sure what I did but I think I altered a “auto detect network settings” and following a reboot it prompted me to login manually to the network. Everything shared via the PC is now seen again :slight_smile:

I don’t Eject my HDD 1.5 Terabytes after upgrade this firmware. I use the Home button first, then the Eject button but the screen cyclin and not unplugged the HDD.

I use my WD TV Live HD every day and this issue is very disappointed for me, because I must disconnect the electric power to my WD TV LIVE HD and I worry with this damage my HDD.

With the firmware 1.06.15_V this issue is not present and I eject my HDD successful every time.

Help me please or I must have to downgrade the firmware to previous release with MKV issues not present in this new release.

Forgive my english, but I don’t write it well. I speak spanish so.

thanxs.

After firmware update " Digitally Imported" stations (TuneIn, MP3 stream) no longer works.

I was prompted to update firmware to 1.06.43 this morning.  The internet download then update went perfectly.  When the device rebooted after update, get WDTV Live logo for a few seconds, then blank screen, then dark screen.  Tried rebooting and resetting to no avail.  WD seem to have turned my excellent box into a brick.  I’ve tried booting a USB stick with the same software on it, from both USB ports, using different sticks, but although the access light flickers, I get the same screen behavior.  If I try web access just get an opportunity to change screen name but nothing useful.  Anybody seen this before?  Thanks.  It’s a WDTV HD Live Media Player.

If the firmware did in fact flash then having the same firmware on a usb stick will do just as you stated, just flash a couple of times when the stick is accessedon boot. You said you reset. How by the paperclip in the hole? How is the WD connected to your TV? HDMI or Composit? Did you do try to use the other output as a check? If HDMI try disconnect/reconnect of cable.

avocadopicker wrote:

I was prompted to update firmware to 1.06.43 this morning.  The internet download then update went perfectly.  When the device rebooted after update, get WDTV Live logo for a few seconds, then blank screen, then dark screen …

If you normally use HDMI, it might be worth checking what’s coming out on Composite or Component in case the WDTV has reset to using those.

Many thanks for those inputs.  I’ll check and report back.

Many thanks.  I used video output (only use HDMI normally) and could then see menus.  Set up HDMI output and now all good… not terribly impressed with WDTV update process which doesn’t keep existing settings.  Thanks again - lifesaver!

Till now I have used fw. 1.02.21, which was almost perfect.

Since I upgrade to 1.06.43 (which I regret now) I am experiencing troubles playing MKV’s smoothly at 23,976 framerate.

When I choose “match framerate” I believe that WDTV plays movie at 24,000 ftps, because it stutters every 30-40 seconds.

When I turn the “match framerate” off, the movie is also not playing perfectly smooth!

Because of this, I decided to perform rollback to 1.02.21, but WDTV live just freezes and hangs after rollback. I have found out, that rollback to this lower firmware is not possible for some reason. WD TV probably saves settings from 1.06.43 firmware to memory and those settings collide with older firmware.

What should I do when I want to play MKV’s at 23,976 smooth again?

Rollback to 1.06.15 and then to 1.02.21 while doing resets before and after. Worked for me as I wrote in this thread.

I was prompted to upgrade last night and did so.  Since then the unit doesn’t see any of my ISO files.

ISOs still work fine from USB and network shares. Have you accidentally switched to media server?

Techflaws: just did the rollback, but as I said, it looks like rollback from the highest firmware to 1.02.21 is not possible anymore. After rollback the WDTV just freezes and you can’t do a thing… :flushed: