Neues Update - Firmware-Version 1.05.04_V fuer WD TV Live HD Media Player (5/12/11)

Western Digital hat ein neues Firmware-Update fuer den WD TV Live HD Media Player herausgebracht.

Wir moechten Euch bitten Eure Erfahrungen mit dem Firmware-Update in diesem Thread zu posten.

Nach den letzten schweren Bugs im neuen Release frage ich mich schon, ob denn die Softwareentwickler auch mal testen was sie da programmieren, bzw. ob es bei Western Digital überhaupt soetwas wie eine Qualitätskontrolle gibt.  Das Bugfixing gleicht immer mehr einem blindem  Stochern im Quellcode.

Wäre ja echt nett, wenn du das mal genauer definieren würdest, bei mir funktionieren die Tasten bei der Wiedergage mit der aktuellen Firmware nämlich…

Aber ich frage mich, ob Filme mit 24fps demnächst auch wieder unterstützt werden, wieso wurde das entfernt? Derzeit geht ja nur die Wiedergabe mit 23,976fps. Bildruckler sind uncool :cry:

Das neue Update ist wirklich frustierend. Ständig kommen neue Fehler rein, einige alte Fehler verschwinden.

Nach Starten des ersten Films verschwindet die Anzeige des Laufbalkens nicht mehr, die Fernsteuerung ist außer Betrieb. Das lässt sich nur noch mit Ziehen des Stromkabels beheben.

Diese Macke ist ja sowas von offensichtlich, dass man sich fragt, ob die überhaupt neue Updates testen.

Kann WD nicht einmal etwas so gründlich getestet auf den Markt bringen wie Apple ?

Beim vorletztem Update startete die ganze Box hin und wieder nicht mehr, man musste ebenfalls den Stecker zienen.

Wo kriegt man noch alte Update-Versionen?

Interessant, solche Probleme hab ich nicht…

Hab auf die schnelle zumindest keine original Firmware gefunden, ich warte endlich auf eine Version mit Autoerkennung für 23,976 und 24fps. Die ganze Onlinespielerei kann von mir aus raus 

mfg

WDfrust wrote:

 

Wo kriegt man noch alte Update-Versionen?

http://wdc.custhelp.com/app/answers/detail/a_id/5800


WDfrust wrote:

Das neue Update ist wirklich frustierend. Ständig kommen neue Fehler rein, einige alte Fehler verschwinden.

 

Nach Starten des ersten Films verschwindet die Anzeige des Laufbalkens nicht mehr, die Fernsteuerung ist außer Betrieb. Das lässt sich nur noch mit Ziehen des Stromkabels beheben.

    • *Das  gleiche Problem habe ich leider auch und zurzeit immer öfter, und solangsam wird es  nervig .  wann wird der bekannte fehler behoben mit einer neuen firmware ?

Hi, ich kann mich dem nur anschließen habe dieselben Probleme und das Nervt wenn man einen schönen Filmabend machen will und dann ständig diesen blöden Laufbalken im unteren Bildbereich hat und man nur den Stecker ziehen kann.

Werde wohl auch ein rollback machen??

Mfg

Bis zur Veröffentlichung einer neuen Firmware, kann dieses Problem nur mit einem Rollback behoben werden. Siehe Post weiter oben.

Bruno_M wrote:

Bis zur Veröffentlichung einer neuen Firmware, kann dieses Problem nur mit einem Rollback behoben werden. Siehe Post weiter oben.

Das ist schon klar aber beantwortet nicht meine  Frage aus  meinen posting

Comicfan wrote:

wann wird der bekannte fehler behoben mit einer neuen firmware ?

und da ja irgendwo  geschrieben steht  von den Moderatoren das sie gerne  anfragen weiter leiten ins englischsprachige Forum

Bitte ich euch mal darum  unseren fehler da  zu verkünden und anzufragen  wann  wir mit einer behebung des problems rechnen können

thx

Also da steht, daß man während des Betriebes die Resettaste auf der Seite für einige Sekunde drücken soll

http://community.wdc.com/t5/General-Discussions/Firmware-1-05-04-Issues/m-p/190616#M21633

Seit diesem Update kann ich die Filme nur noch “gestaucht” betrachten :frowning:

Frage:

Ist es möglich, eine ältere Firmware wieder zu installieren?

Welche Version kann empfohlen werden?

Vielen DANK und VG, WDTV-Fan

Hallo, bei dem Release 1.05.04 scheint es ein BUG zu geben.

Die Qualität von Fotos sehen sehr schlecht aus. Das Darstellung ist total verpixelt.

Ich habe das durch ein Downgrade auf eine ältere 1.04… aus der Welt geschafft.

Es wäre schön wenn das beim nächste FW Update behoben werden könnte.

Gruß

Sven

@WDTV-Fan

Eine Anleitung fuer ein Rollback der Firmware kannst Du auf der folgenden Webseite finden. Diese Information ist allerdings nur auf Englisch verfuegbar.

Link:  http://wdc.custhelp.com/app/answers/detail/a_id/5800/

1 Like

Hallo,

ich musste auch einen “roll back” durchführen.

Das Optionen Menü war in der aktuellen Version eine Katastrophe. Die Sprachauswahl war nur mit Mühe möglich und die Untertitel ließen sich auch nur schlecht ausschalten.

Die Auflösung der meisten Filme war zu klein, zumindest hatte ich überall einen Rand, den ich auch mit der Zoom Funktion nicht ganz weg bekam. Einges sah auch gezogen oder gequetscht aus. 4:3 oder 16:9 wurden berücksichtigt!

Zum Glück geht  das mit dem “roll back” verhältnismäßig einfach, nun werde ich vermutlich zwar immer auf die aktuelle Firmware hingewiesen, aber das nervt nicht so sehr, wie die aktuelle Version.

So geht`s:

Die letzte Vorgänger-Version der Firmware unter den angegebenen Link runterladen, die Zip Datei entpacken und die drei Dateien auf ein USB Gerät ins Root Verzeichnis speichern. Also nicht in einen Ordner ablegen, sondern einfach nur abspeichern. Das USB ggf. anschließen (falls es das nicht schon ist) und das WD TV Live ab- und wieder einschalten. Nun wird die neue, alte Firmware gefunden und wie ein normales Update (Flash) installiert. Erfreulicherweise bleibt die (Menü-)Sprache erhalten, ich hatte schon bedenken, das nach dem Flash alles in Englisch ist.

Die alte Firmware Version ist jedenfalls um einiges besser und ich bin froh, das es so unkompliziert wieder rückgängig gemacht werden konnte.

Vielen Dank für den Link …

Grüße

Michi

1 Like