MyCloudHome What happened? Why can not suddenly access?

MyCloudHome What happened?

Why can not suddenly access?

I opened MyCloudHome last night and read some previous data from my win11 system via LAN samba.

When I visited again this morning, I found that several user data directories in MyCloudHome could not be found in MyCloudHome.

Then the iPhone mobile phone APP could not log in. I tried to turn off the power and restart the MyCloudHome. Although I could still access the IP address of PING to MyCloudHome, I found that no MYCLOUD-GZ79DC host could be found in the LAN sharing.

I logged in through and showed that my device was offline and not added users.

What to do, I have 5TB of data in this 8TB hard disk, I want to copy them out, there is my life photo video and work documents, I can’t lose this data.

What should I do?

1 Like

The reader of this forum or tech support has no way of knowing the age history, condition and the usage of your My Cloud Home (MCH), so you are the only one who can answer that. When was the last time you downloaded the from your MCH?

The time to ask what to do was when you still had a working My Cloud Home, not after it has gone off line. When was the last time your MCH was backup with a USB HDD, or backup up any other way? The MCH is not a backup device in and of itself.

File a support ticket with WD Tech support or start by online chat with them. They will ask you to try to download the debug_logs and they may ask you to do a 4 second reset.

On a MCH device that is near or over 2 years old (warranty limit) that is used as a media or office server, there is a likelihood of bad sectors that can prevent the OS from responding. You can try to recover the data on your own or use a recommended service from WD support.

I feel your pain. I had the same issue. I worked with Tech Support chat for an hour last night with no solution. They put me on a call list for next level support. This morning, I decided to just detach the device because I do have it backed up on another external device (having faced this same issue too many times in the last couple years!). The warning is that it is data destructive to detach, but I rationalized I was only detaching from my email address. Once I logged back in and went through the steps to find the device (I had to enter the device ID code from the drive), all the files were visible again and network access in Windows restored. (After I turned on and created a local access account, of course.) Good luck, friend!

1 Like

I cannot login either. I dont know if other people have this issue.
I can still access my data by smb for now, but cannot login by app or website.
I checked the debug logs, which shows may not be responding.

Another user has reported something similar

It may be that a user is using different credentials in moving from

This sounds like it requires some setting that can only be reset from the Western Digital authentication server, so your best bet is to contact WD Tech support.

I had the same issue in this month. Have chatted with support. No solution from WD