MyCloud Unable to Sync

Hi

I have reset MyCloud to Factory Settings and I can’t sync “WDMyCloud”.

The message I get is: user ‘william’ has been deleted. To resume syncing with ‘WDMyCloud’, go to Settings . Folders to remove the drive and than add it back again.

I thought a Factory Reset Deleted all User Settings and Users themselves I also did a Complete Check of the drive and no errors were reported

Can anyone assist

Thank you

W Henry

Which one did you do? See image below from Dashboard Help.

Hello,

Thank you for your reply.

I did a complete ‘Factory Reset’ from the ‘Dashboard’ which took quite a few hours to do.

I also did a Full System Check which didn’t show up any errors.

Hope this helps

William

You need to change the sync settings on the PC, I think; it still thinks there should be a ‘william’ share on the MyCloud that i is trying to sync with, but it no longer exists.

Look at this image from the Dashboard and see if it helps, but from what you are saying you probably have to start all over.

Click on, tap or activate image to enlarge it.
image

Thank you for your reply.

How do I change the sync settings on the PC?

I have had a WD Technician look at the problem and so far they haven’t been able to solve the sync issue I am told by WD that the Factory Reset has been successful and then I get a message to say Unable to sync.

Hello

Thank you for your reply.

The Dashboard shown is exactly the same as mine except I have three shares and my user name william which I can’t get rid of even though I have done a Factory Rest twice.

I am beginning to think that WDMyCloud will not work for me.

I have had a WD Technican look at the problem and they are no further forward than they were at the beginning of the exercise.

Thank you.

Kind regards,

William Henry

@WILLIAM_HENRY Look at this topic and see if my post will help. Does William still have the check mark?