My Passport Ultra 2TB "Not Available"

I bought this my passport ultra last September during a trip to the US. Only got around to installing it in December. So far I have only used it to save copies of some important files - manually creating a new set once a month. So far, there hasn’t been any need to access these copies.
This morning, when I switched on my PC, I got the message “You need to format this drive before you can use it.” Against the drive letter (K) assigned to this external HD. The drive itself is listed under MyComputer, but no information about its size and available space is given.

I installed the WD Data LifeGuard Diagnostics and ran it as Administrator. The drive shows up with a capacity of 0 MB and the SMART Status says “Not Available”. When I tried to ran the Quick Test I got the result of FAIL with the error code “08-Too many bad sectors detected.” (I tried to repeat the test as I’m typing this entry, and got a test result of PASS, but the SMART Status continues as “Not Available”.

I have noticed that the WD Drive Utilities offer the option “Erase Drive,” which, I suppose, restores the drive to its original status, and I may then have to (re)format the disk and (re)instal the software. I have not tried this, and am not sure if there would be any problems with this option, seeing that other options are unable to access the disk.
I can live with losing what I put on that HD so far, but I can’t live with an HD that becomes unreliable after a few months. (I only bought this one to replace a 5-year old Seagate drive that started to go flakey. I was told that WD drives, on the whole, are more reliable.)

I’m looking for suggestions of what I can do to get this passport back to work, preferably without data loss.

In case that is relevant, something about my PC: Processor Intel Core i5-3470 @ 3.20GHz; Installed memory: 8 GB, 64-bit Operating System. Operating System: Windows 7 Ultimate, Service Pack 1
Also: The HD sits on a shelf just below my desk. It has not been moved ever since I installed it. It is protected against direct sunlight, rain and any other liquids.

Thanks in advance for your help.

Sounds strange. I’d try the following:

1)open Administrative Tools/Computer Management/Disk Management. If it shows up there make sure it is marked ‘Online’. If it is online but shows no information such as ‘Healthy’’ go to 2)

2)run chkdsk x: /f where x = drive letter. Under search, type cmd and a cmd window will come up. Enter above chkdsk command at prompt. Note: on the command window it should say Administrator on the blue banner at top.

I keep a copy of cmd.exe on my desktop because I use it a lot. To set one up on your desktop, go to c:\windows/system32\cmd.exe. Right click cmd.exe and Send To. Send it to the desktop.

On the desktop, right click and hit Run As Administrator.

3)If chkdsk with the /f does not fix it use chkdsk x: /r but be prepared to wait for a long time for it to complete if it finds error. It could take hours, a day, or days, depending on how many errors it encounters.

Later in the post you mention an Erase option. That does not return the drive to original state it erases all data only.

If you reformat you will lose everything on there. You said you’d need to restore the software. Do you mean the WD software or are you using this drive to boot from? If so, that’s another matter.


Thanks for trying to help me.

I followed step 1. The drive shows up, it is flagged as ‘online’ and the status says 'Healthy (Primary Partition). However in the File System column, there is no entry. All the other disks have “NTFS”. And it says 100% in the % Free column. Maybe that tells you something.

Next, I did tried to do step 3 and got the answer that I didn’t have sufficient privileges. I’m pretty sure that I was logged in as administrator, but just in case, I started again from the beginning, making sure to right-click and select “run as administrator”. Same result. Then I ran chkdsk (using the /f option) against another disk - and it worked. I guess that means, that I DO have the necessary privileges, but chkdsk produces a non-sensical error message when it finds an invalid format.

Do have any suggestions what else I could try?

Concerning your comment on the Erase option: Yes I know that Erase means erase. I was just thinking ahead what I might need to do if I can’t recover the data. With software I meant the WD software.

@gordo999 - and everybody else who might be following this thead:

It looks like I’ve managed to make the problem go away.

Maybe I should have mentioned in my original post that the HD in question is not connected directly to the PC, but via a USB hub (with its own power source). The reason for this is that my PC just doesn’t have enogh USB 3.0 ports for all my 3.0 enabled external HDs. I have been using a hub ever since I bought my first external HD, because the cable that came with the disk was too short to allow me to accommodate the unit in a suitable place. Initially, it was a 2.0 hub, and it’s never given me any problems. Recently I added a 3.0 hub for all my 3.0 gear, and it seems there are different rules.

How did I come to this conclusion? Not knowing what else to do, I switched off the PC, unplugged the Passport from the hub and plugged it into a USB socket at the front of the PC. And when I booted the PC again, it was visible! Magic.
I’ll be running chkdsk, just to check there are no bad patches.

There are still a few unsolved mysteries, though:

  • Why did this setup work without problems for over two months and then suddenly produced a variety of diagnostics?
    (One program said I needed to format the drive, one said it wasn’t accessible, one said there were to many bad segments.)
  • I have a WDS my Book 4TB and a few Seagate external HDs, various models and sizes, which are also connected via hub. Why are they still working and only the Passport gave me problems?
    I would be grateful if anybody could shed some light on this.