My book live log in problem

I am having trouble logging in to my private passworded folder. I found this on a different thread. I could not really understand what to do. Could someone explain this more simply?

thank you very much

It’s because Windows has trouble with multiple connections to the same network device. If you want to access a share that’s private, you’ll have to remove the password Windows has associated with the drive first. You can do this a couple of ways. The easiest is to restart Windows after disconnecting all “Mapped Network Drives.” The fastest way is to create an elevated command prompt and type (without the quotes) “net use /del *”

type “Y” when it asks if you’re sure.

You’ll then need to reconnect directly to the private share by typing \mybooklive\sharename in the search box under Start (or Run if you use the old school theme). It should then accept your password.

In windows 7, click the START orb.

In the SEARCH box, type “cmd” and wait for a few seconds until “cmd.exe” appears in the search results.

RIGHT-CLICK “cmd.exe” and click “Run as administrator…”

In the window that opens, type the command “net use /del *” and hit enter (without the quotations)

Type Y at the prompt.

When complete, type “exit” to close the window.

1 Like

Thank you very much for replying so quick.
I actually have windows xp installed and i tried something similar but when i right clicked i couldnt find run as administrator. And when i go into dos mode and i type in net use /del, it doesnt give me an option to press y.
Thank you very much for all your help!!

Oh wait. I found run as… Administrator. But its asking for a password. And its not the same one when i signed up for the mybook live. Hmmmm what can i do?

Thank you very much

Yes. It’s an annoying attribute of Windows Vista and later and people blame the NAS.

Windows XP:  It doesn’t require you to run as administrator.   Just type CMD32 instead of CMD.

1 Like

Thank you very much for your reply. I searched CMD32 but I couldnt find it, only CMD/system32 untitled.JPG

when I do CMD I just see this screen and does not give me an option to do Y or N

thank you very much everyone!

For Windows XP:

  1. Click Start
  2. Click All Programs
  3. Click Accessories
  4. Click Command Prompt
  5. Type: NET USE * /DELETE
  6. Type: EXIT

If there are any mappings then you’ll be presented with the option to confirm or stop…  (The “Y” or “N”)

Reference:

The syntax of this command is:

NET USE
[devicename | *] [\\computername\sharename[\volume] [password | *]]
        [/USER:[domainname\]username]
        [/USER:[dotted domain name\]username]
        [/USER:[username@dotted domain name]
        [/SMARTCARD]
        [/SAVECRED]
        [[/DELETE] | [/PERSISTENT:{YES | NO}]]

NET USE {devicename | *} [password | *] /HOME

NET USE [/PERSISTENT:{YES | NO}]