:angry::Anybody elsse having problems with Mionet???   I have not been able to use it for the past four days. BIG PROBLEM!

Mionet sends all users to WD and both Mionet and WD support **bleep**. I have sent email after email and got no response. However, they never forget to charge my card for this service.

Yes, I am having issues as well. Unable to connect with Mionet program. I was able to login via the internet but drives would not connect. I emailed them will follow up if I hear anything.

Well at least I know it isn’t me. I have tried every day from Sunday to now and they will not answer their emails. I think there is a phone number for them I will try to call them and let you know what the heck is going on. I can see them being down for a day but we are looking at four days now.

I am experiencing same problem with mionet. I have been using “myworldbook” 1TB NAS (with Blue Rings) for approx a year and never had any issues until Monday of this week when Mionet is no longer responding. When I try to login to mionet, I receive sign-in failed message “unable to communicate over the the internet to verify password”.

I have 3 PC’s that I use to access WD drive within my network and was getting exact same error from all PC’s, so I concluded that the problem has to be on WD side where the mionet authentication server must be down and unable to validate password. I was able to contact WD technical support by calling 1-800-275-4932 but they were unable to provide any assistance as to an alternative way to pull the data without using mionet. However, they did confirm that mionet server is down but they could not provide any ETA as to when they are expecting to have this problem resolved.

I am very surprised that well known company like WD is not taking this issue seriously knowing darn well that this can cause big issues for many users since it appears that without mionet, there is no other way to access your data. If you have your data in the “public” folder than you can still pull the data, but in my case my data is in shared directory which requires user name and PW and must be authenticated via mionet server. 

I am seriously considering to open the case and remove the SATA drive out of the case and try to either install the drive as an “internal” drive in the PC to be able to access my data, or just connect the drive via USB interface and try to pull the data that way.

Does anyone know if either connecting the drive internally or via USB will allow me to pull my data out if connected to the windows PC? I read somewhere on the web that drive may have to connected to a linux mach to pull the data but not sure if this is the only option.

I would appreciate if anyone can provide input if this is possible so we can consider alternatives, since no one knows how long it will take WD to get the mionet up and running again…

I just received an e-mail from WD as follows… 

Dear WD Customer,

We have made significant progress restoring connections to our My Cloud and My Book Live servers. We are in the process of validating connections for our entire user base. We recommend that if you are still experiencing connectivity issues to restart your My Book Live or My Cloud device. We apologize for the inconvenience and thank you for your patience.

Western Digital

I am also experiencing the same problem with MyBook world edition white light. I even updated my mionet service to MioNet (actually it was a downgrade since the latest firmware for my WD came with MioNet but its nowhere to be found), but again no connection. I contact my ISP after checking all of my settings in my DSL connection and we identified that the problem is on the WD side. Thanks for the info stating that they did actually say that their server is down since i also received no answer in my emails.

I have been trying for a week and have not been able to get into Mionet. A search here and found others with the same problems. I also recieved an email like in another post.

Dear WD Customer,

We have made significant progress restoring connections to our My Cloud and My Book Live servers. We are in the process of validating connections for our entire user base. We recommend that if you are still experiencing connectivity issues to restart your My Book Live or My Cloud device. We apologize for the inconvenience and thank you for your patience.

Western Digital

However I read another post that suggested this was not a priority as it was older technology. I do understand this but they made it, they sold it, and part of the reason for purchasing was remote access to the drive for life. If they do not want to continue providing what they promised perhaps they would somehow make these drives accessible with their My Cloud software or just providing a My Cloud Replacement. I have a 1TB My Book World Edition White Light and would not be opposed to transferring that DATA to a new Drive.

In Any Case, I do believe WD has a responsibility to those of us that have these units. I can homestly say that it has functioned very well since the day I purchased it.

I had another Mionet drive before this one that crashed (it was actually the controller) and yes you can remove the drive insert in the computer and recover the data or you can put in external case and retrieve. If you have access to the drive withing the LAN and you know the IP address, you can also just type that address in a browser, and login directly to the drive using the username and PW and get to your data through the drives own interface.

I have had to do this as well but as a convenience I alway prefer to use Mionet when I am not on the LAN.

Also just as a note, I notice the web login is also down now. It wasn’t yesterday. I could login but had no access to the drive. The MioNet Software I reinstalled and it cannot reach the Mionet service and asks to check firewall and internet settings instead of just saying “Service is not Available at this time” or “Mionet is down”

I thought that I should be able to access drive locally via LAN as well, but unable to do so. I can map the drive and access “public” folder, but when I try to access my shared folder where my data resides, it asks for user name and password, but when I enter my mionet username and PW, it does not seem to take it and just loops back with password box highlighted. However when I go to the website, I am able to login using mionet user name and PW so I know that I am using correct credentials (BTW: I just tried the website and able to access it, so you may want to try again).

I agree that I should be able to access the drive locally via LAN without a need for mionet, but it appears that even for a local use, I need to sign in to mionet as I have been doing from day 1.

Also, you mentioned that you had another drive with a bad controller and you just removed the drive and was able to use it in your computer as a second drive to access your data. Can you please advice if the device was a WD nas drive and was it “mybookworld” with a Blue Ring or a newer technology?

I  did get this from WD. I did send an email back to them. Lets see if they call me. I will let you all know. Here is what I got from support.

My name is [Deleted - Trancer], I am a manager at WD and your case has been
escalated to me for further support.

My understanding is that you’re currently having issues connecting to your
device via Mionet. I did want to speak to you over the phone but ended up to
the voicemail using the number 620-515-XXXX.

Would you please let me know what would be a convenient time for me to
contact you?

If you have any further questions, please reply to this email and we will be
happy to assist you further.

[Deleted - Trancer]
Western Digital Service and Support

Hi, it is kind of off topic but it may help people who cannot access their data due to the connection problem. i also had a problem with my world edition (white light) and the way to take my data from it was to take it out of the box. I connected the harddrive in a desktop (disconnected all the others) and boot an ubuntu live os (no installation). There you can use mdadm tool from the command prompt and mount your drive. My data were on the public folder but i could mount all the partitions on the drive (its a kind of Linux raid).  If this is your last resort tell me to provide more details.

Yes it was a My Book World White Light. I can get to the website just cannot login. Also tried the software and can’t login with it either.

so now we re all left with waiting. The way i took my data by taking the hdd out of the case, was just because it couldnot boot, not a mionet problem. Anyhow if you cannot wait for them try it out, simple steps are required:

1)disconnect all the other drives in the desktop in order not to affect anything and connect only the wd drive on any sata port

2)boot from live usb of ubuntu

3)click on try ubuntu (installation is not needed)

4)when it boots open a terminal and write: sudo apt-get install mdadm

5)in the first prompt just say yes and enter

6)in the coloured window that appears press TAB and select OK

7)then highlight No configuration and then tab and ok

8)after mdadm installation finishes you return to the prompt

9)then run this: sudo mdadm --assemble --scan

  1. on the left pane you will be able to see all the partiotions of your WD my world edition (white light) because the software raid partition will be then mounted

  2. go ahead and read, copy to another drive (you may connect any external usb drive or whatever) do whatever you like to your data

This can be done for sure by connecting the WD live as a usb disk but the way above is what i tried numerous times.

If you are unfamiliar with linux maybe you should not try it ( i am a simple user too :P).

If you do exaclty the steps above, you cannot do anything bad, however if you somehow make any changes to the partitioning you may end up loosing your data, so do anything with caution and at your own risk.

Again this was the only way to get my data because of drive failure not a mionet problem. This time i will just wait a bit until they sort the connection problems.

Hope i helped a bit

I have a 2tb bluering! It stayes here as just a network drive. All my data was moved from the shared to the public and it is now just a mapped networkdrive. I was informed from the mionet team that Mionet is no longer supported so I should move tthe data from shared to public. It is not possible to access mionet remotely. Sad but so it is.

Use the public as a mapped network drive is all I can suggest.

Unfortunately, I was not aware that mionet support is coming to end otherwise I would have done the same and moved my data to public. At this point I have spent many hours talking to WD support and it appears that there is no “backdoor” way to access shared drive to be able to remove the data and have to wait until mionet service is restored.

WD Support also told me that engineers are working 24x7 to get the service restored and hoping to have it resolved by this weekend or before.

Lets just hope they get it this weekend. I have my doubts. I have already changed over to “go to my pc” it works very well. I would like to have Mionet back because I am paying for it. BTW the mod here is a nice guy, try not to give him a hard time. *LOL*

I’ve been using MioNet for years now.  My WorldBook Blue Ring has long since bitten the dust, but I have not found anouther solution that allows me to seamlessly mound drives from one computer onto another, over the internet.

If WD does not intend to support this progem anytmore, does anyone know of an alternative?

I don’t need remote desktop, I need remote file access, to entire drives.

Hi All,

This issue is currently under investigation. 

I have been watching this thread since Tuesday 4/1/14, and just noticed that the initital post on Tuesday from Warangel1 re: Mionet now contains “Solved - go to solution”, which forwards me to your post “This issue is currently under investigation”.

I hope you are refering to Mionet users receiving “_ unable to communicate over the internet to verify your password”._ Can you please verify? Is this the same issue as described in WD Support Issue [Deleted]-mionet server". I see from this thread that others that have contacted WD Support have been told that this may be resolved by this weekend (4/6/13 ?). Is there a shread of hope for this? Thank you fr any further info…

I was on the phone with WD level 2 support earlier today and all they are telling me that WD engineers are working around the clock to fix this problem and hoping to have mionet up and running by the weekend. Again this is just a guess since no one really knows when this problem will be fixed.

My problem is that I desperatly need some of my work files that unfortunately I was not able to back up. I am seriously considering opening the case and install the drive in the PC using Ubunto as suggested earlier in this thread…