Is WD Photos duplicating uploaded images?

#1

This morning I was going through my folders on my MC and notied hundreds and hundres of duplicate photos in the folders where my Samsun Galaxy S3 uploads images to via the WD Photos app.

They ranged from 1 or 2 duplicates of a particular photo to in some cases over 80-90 duplicates. How do I know that they are duplicates? The YYYYMMDD-HHMMSS filenaming and then the -1, -2, -3…-89 etc after them. I probably easily deleted 3-4 GB of duplicate photos.

Anyone else see this?
Anyone else know why this might be happening?

1 Like
#2

Have you moved the location of the pictures inside the phone memory? 

#3

No havent moved them.

Happens to photos when I’m at home taking photos within my WiFI network or when I’m out and about with cellular coverage.

I’m wondering if there is an interuptiion during upload and the photos are marked to be uploaded again or something.

Just removed 30 more duplicates of the same photo.

#4

Onyxdragun wrote:

No havent moved them.

 

Happens to photos when I’m at home taking photos within my WiFI network or when I’m out and about with cellular coverage.

 

I’m wondering if there is an interuptiion during upload and the photos are marked to be uploaded again or something.

Just removed 30 more duplicates of the same photo.

Hi again, in that case I recommend you to contact support directly, they can help you narrow down the cause of the problem. 

http://support.wdc.com/country/index.asp

#5

Hi there,

I’m running into the exact same problem as you, took a picture today and it got backed up to MyCloud 7 times, and there are plenty other occasions where dupplicates were uploaded. Just out of interest which OS Platform do you use? I’m using Android CyanogenMod 11s.

Also did you manage to get any support from WD?

Many thanks!

#6

I am having the same issue. There is no information on solving this in the knowledge base. Did you find out how to resolve it? 

Thank you

Edit: I am using a HTC One M8 Android 4.4.4. WD Photos app version is 2.4.5.

Edit 2: Tried to rebuild the database and reboot the My Cloud - no improvement.

#7

I am having the exact same problem, seems to occur when switching from Verizon network to wifi and back.  Please fix!!

#8

1.5 years after, I am also having this problem. Please see my topic at MyCloud app uses over 22GB of my iPhone storage!

#9

Has anybody resolved the issue? I am tired of the dupplication