How long does resetting a DX4000 take?


#1

I’ve yet to reset our Sentinel, but want to start it over the next 2 days as some of the clients are having issues.

Current setup has about 8 users and really just acts as a file server / folder share in our office, as well as being the main device for doing 8 client PC backups. We have about 4 TBs of data stored on the Sentinel.

About how long will this “reset / recovery” option take, and what can I expect after it completes?

It’s been so long since I initially setup the Sentinel that I’m a bit freaked out - I seem to remember having to hook the Sentinel up directly to a Desktop PC so I could put in a static IP.

Dreading this but haven’t had RDP in 6 months so here we go…


#2

Should take about 6 hours if all goes well, then a day for windows updates :slight_smile:No clue what you did for the IP, it should get one from the dhcp server then you can rdp to change it


#3

thanks gramps, going to try this out shortly.

am on pins and needles to see if this USB 3.0 flash drive is going to work, will post back


#4

thought of another question here: once the reset is completed, will i need to re-install the connector software on the clients?


#5

I don’t think so if you keep the same server name. Just make sure the patch level is the same and if you had installed the uEFI hotfix to put it back on the server as well.

When its all said and done install the drive enabler just in case and get a usb nic installed


#6

thanks as usual; you lost me on the “drive enabler” and usb nic mention…


#7

wd download if a drive goes bad you can use any ole drive
a usb nic preinstalled in case the onboard nic’s die or get disabled so you can still get your stuff


#8

thanks - can you recommend a usb nic?


#9

one that works JK,
not really, see if you can find one that says supports 2008R2 or Win7
they are cheap or ebay


#10

well the recovery finished and it’s letting me RDP but it’s not accepting the password on 3 accounts i had setup.

not real sure how to proceed here.


#11

You mean you setup users in the dash board?

where is it not taking the password?
Screen Shots ?


#12

Check out this device it worked for me.


#13

back to work and I’m screwed here. at least so far.

the recovery last Friday was surprisingly fast. chose the ‘save data’ option.

it finished the recovery and assigned a new IP address to the Sentinel.

went back to my computer, and opened up RDP, entered the login password and it rejects it.

try 3 other user accounts, all rejected.

open windows explorer and click on one of the Sentinel shares, prompts me for a password at which point I enter and it says incorrect.

totally and completely locked out of it now.


#14

edit: ok, i entered the new IP of the Sentinel into a web browser, and it has prompted the quivalent of a setup program, guess I jumped the gun a bit here

i initially tried using firefox to run the setup and it did nothing but sit there, so i tried with IE and i am going through the setup screens now…


#15

well some good progress here.

i’m back in the sentinel, just RDP’ed into it.

the shared drives are showing up, and it appears we are in OK shape.

only glitch at this point is I was unable to install the connector software on my Window 10 PC.


#16

did you install the uEFI patch?
https://support.microsoft.com/en-us/help/2781278/a-client-hotfix-is-available-that-adds-backup-support-for-uefi-based-c


#17

i did install the patch, yes.

a couple things here:

-windows update has been running on the sentinel for over 3 hours, and it has yet to get past the “windows is checking for updates” stage…not sure if it is stuck or what, but i can’t retrieve a list or do any updates

-3 clients running the launchpad can’t start a backup, and when i go into services i see that the windows servr backup service isn’t running, and fails when i try to start the service manually.

-the other thing is, ever since i changed from dhcp to static ip the sentinel gets very slow…


#18

you will prob have to wait on updates to try backups
pretty sure it is c:\windows\software distribution
watch and see if it is growing
it takes a long time

it is prob slow cause it is updating


#19

just got back from lunch.

i checked that c:\windows\software distribution folder and it was updated about 8 minutes ago. hasn’t budged since.

granted, we do have a slow internet connection here but i was surprised to find out that the update has been running for several hours and has only downloaded about 170 megabytes, oooof.


#20

If still nothing, try cancel and reboot. I did that the other day and when it rebooted it said updates to apply.
if not there wait a bit
If not google hung for Win 7
stop 2 services and delete that folder I think