DL4100 Not Booting

Same here. At least to switch to the PR 4100 seems to work. Anyway - the whole thing is no proof of quality. Does anybody know how up to date the line is?
Other NAS brands seem to have a lot more functions like virtualisation etc.

1 Like

Same here. Flashing power light, blank LCD and reboots every 4 or so minutes.

Four WD Red 3TB drives. I think set up as RAID 5 and an ISCSI volume attached directly to a server over 1gb ethernet.

Second one that died on me. I suppose I’m gonna have to get another WD product to recover my data. Probably going with the PR-4100. At this point I’d rather go Synology. Nerve racking dealing with this and having to shell out money for a replacement.

Is the PR4100 any better than the DL4100? Are they seeing this kind of failure rates?

So i ended up buying a QNAP 4 bay NAS server. I figured since WD isn’t supporting their own KNOWN FAULTY PRODUCT that i wasn’t going to re-invest in another WD product that will have issues down the road.

I was hopping that i could just swap out the drives in into the QNAP and be back up and running, but that is not the case for me. does anyone have any experience with QNAP or know what i must do to get my movie collection back on the new QNAP server?
right now it sees the drives and wants me to format them, but i don’t want to do that and lose everything.

any help or ideas would be appreciated.

there may be a way with natural *nix but I have no clue. Using windows and a 100$ bill you can get raid recovery software.
http://www.runtime.org/nas-recovery.htm

Also had this just happen 6/10/20…same exact problem :rage:

It’s amazing how many other people have now had the problem I had with my DL4100.

It’s nice to see they use standard linux software raid most distros will work and mount, so it’s as easy as hooking up all 4 drives to a PC running a live linux distro and copying files to another storage medium. But it’s also disturbing to see how little WD seems to care about their product and have no addressed this issue one bit.

I’m happy with my Synology. I have been rocking this for over a year and a half now no issues and will be be looking back at WD’s half-effort NAS systems.

I suggest anyone with any WD NAS to keep active backups of their data going. Even on my Synology, after this issue, I have 2x12TB drives in a RAID0 usb enclosure (for speed and storage…) and i hook it up and backup data regularly. (4x10TB in my NAS now)

After doing some research, I see that this is caused by an inherent problem with the Intel Atom chip which Intel and unit manufacturers became aware of in 2017 and refused to recall. Pretty shitty.

https://www.dvhardware.net/article66074.html

There is only 1 DIY fix I could find and that is for the Synology DS415. I opened my DL4100 and the motherboard is different, so I couldn’t make that work.

The only good: the actual hard drives are not effected and the data can be recovered.

Again: PRETTY SHITTY WD…AND INTEL

3 Likes

So can someone tell me how I can get my data off my WD DL 4100 since it is a brick now? I bought a QNAP nas server thinking I could just pop those WD drives in but that didn’t work. It wants to format the drives. Any help would be greatly appreciated!

For me, I had a spare system with 4 SATA ports (Sata 3.0, 6GB/S).
I booted varius Linux live distros. PartedMagic (Paid) https://partedmagic.com/ or a Ubuntu install disc, you can use it in “Try” mode without installing https://ubuntu.com/ . They were able to recognize the Linux RAID volume on boot without any config, they showed up in their File Explorers just like a drive would. From there, it was just a matter of plugging in a large single drive I had via USB 3.0 Enclosure and copying/paste the data, which took over a day and a half for me. You can also use Ubuntu/PartedMagic and hook up to a network storage if you have a new NAS that’s running, but it will also take a while. A good single USB hard drive will go between 100mbyte/s and 150mbyte/s. Over 1gbit networking you are limited to about 110mbyte/s. I specifically bought a StarTech USB 3.1 dual bay enclosure that does RAID0 so I can get 200mbyte/s+ write with two drives to make my copying go faster.

This is GREAT information. I never knew this happened. Its shitty that WD basically decided to not even warn users, let alone fix it. A nice bulletin stating that our data was at risk would have been nice.

1 Like

Exactly!!

And thank you for sharing your solution!

Cool! Thanks for the speedy reply! I have an old PC laying around so I’ll put linux on there and try what you did. Hope this works! :slight_smile:

1 Like

Today, my luck ran out with my DL 4100.Came to use my computer and when I went to access my D: which comes from my NAS, nothing and Windows Explorer showed an X next to D:. I lloed up abd the DL4100 was showing it was in sleep mode. but ti would wake up.

I press the power button, but it wouldn’t shut down. I finally held it down and it did a hard power off. I powered back on, and it went to all the motions and showed ready, but still cold access and as when i tried to get to the admin screen via a static IP address, it showed it could be reached.

I saw where some were suggesting re-seating the drive. So I powered down again. After re-seating drives, it now doesn’t even give any messages when it reboots.

At one point, it restarted the boot process after a while, but this time just stuck with no messages.

I might as well try he reset, but not sure if that is suppose to preserve the Shares and the data.

I really hate computers!!! They can be a pain in the neck when you need them most.

Can’t verify third party comments, but I saw something from someone what was supposed to have done a tare down and noted that the connections in the Atom CPU are not used on the DL4100 and are not connected. Can’t recall which comment it was at the moment, but this comment is posted on this WD community,

I’ve heard the same thing (DL4100 does not actually use the LPC clock of the CPU) but I have an inkling that whoever that person is, they didn’t know what they’re talking about.

Here’s a more accurate depiction of what has been going on, dated from 2017 & translated from Dutch: Western Digital knows all these devices are going to fail and they’re just going to ignore it.

And I am joining the club of failed DL4100 devices. Aug 9th, 2020, was in service for a bit more than 3 years. On Aug 9th it stopped responding and then stopped booting, with no help of 40 sec reset or anything. Just the blue LED screen, blinking blue power button and it reboots itself every 5-10 mins.

Do I smell a class action here? I’ve opened a case with WD customer service, will see how it goes, but I don’t have high hopes. In the case if WD won’t do anything - that will become my last WD product I ever bought.

Now I need to recover data (I used RAID10; BTW, does anybody know which drives were in RAID 0? Like which two drives I need to hook up? Is it 1 and 2 or 1 and 3?)

Hi there, I’m hoping someone can help me. I had this exact issue with my DL4100 - not booting, blank LED screen etc. I bought a PR4100, and moved the drives across. My files all seem to be there, thank goodness, but it seems Drive 3 has failed, and for Drive 4 the health is listed as ‘bad’. When I go to diagnostics, the drive status is ‘fault’ and the RAID status is ‘no configured volumes’. I’m at a loss for what to do next, any idea where to from here? Is there a way I could drive use the PR4100 to repair Drive 3 (and/or Drive 4) without losing my data? Or should I just buy a new 6TB drive to replace Drive 3? And how do I set up RAID without my data being wiped? Any help here much appreciated, thanks.

Well, I add myself to the list of jinxed ones.
Exactly the same issues, and I thought I had a professional box!!!
My DL4100 died on Wed and I had to order a new PR4100 (about 500 bucks).
Luckily I did not lose anything of the 20TB of data.
Now I do not even trust this one…
F**K.

iR

I have the same issue with my Dl2100 since december…
WD does not give any support for this because it’s a discontinued product.
They can only advise me to buy a new device.
Forget it. this was the last WD device i have ever bought.
They don’t care about their customers at all.

Unfortunately, since January I have the same problem with a DL2100. The blue ignition led flashes and no longer connects. I asked for assistance but still no answer. Since I have the two drives in Raid1 I was thinking of extracting volume 1 and copying the data to an external storage. That way I should at least save my data.