DL4100 as Master Browser

OK, I see you have things running with the new Asus. Glad you found my earlier comments about it and the MB. You seem to have figured out to put a drive on the router, and turn on BOTH the “Cloud Disk” and “Smart Access” (you don’t need to turn on Smart Sync unless you will use their cloud service. You now have your MB!

Something to know about the drive on the router. I use a HGST Touro, a 1TB little portable drive attached to mine. This drive goes to sleep if not accessed after about 10 minutes. This is good as it rarely gets used much since getting my DL2100. It also has a database on it called minidlna, and I am pretty sure it is the Asus router that creates it for the media on it; not the drive.

It got corrupted for the first time a couple of months ago after I deleted and then added a bunch of music files. The drive ran continuously (abnormally) for a few days until I took it off and put it on PC to take a look. I did a test, and effectively removed the minidlna files and put them in a folder and out of the root folder. I put the drive back on router and right away removed the drive again, and looked at it on the PC and the minidlna got recreated. So, I deleted the new one that was not populated, and put drive back on router again, and the minidlna was recreated and went ahead and did its cataloging thing overnight, and when the lights on drive had ceased blinking later in morning, I knew the database was finally completed and examined it again on the PC. It was now a large file again, but hopefully no glitches in it now. It’s been a couple of months and all is still well.
No mention of minidlna file in Asus manual, but it darn sure makes one!

Bottom line: keep an eye on the drive to see that all is well, and if your drive should sleep, it does… I will bet you have a minidlna folder on drive, too.

Next, some notes about the range extenders. I told you plenty above, but I want to mention to set them up individually, and turn of first one after setup before you turn on and set up second one. It all works better and devices and you won’t get confused/ Each router can be set for both bands, with a turn-off and switch to other band before continuing. I only did both bands on one; Then decided to just set up the band I wanted. But, you can do both bands if you feel like it, of course; especially if you want to be sure both band work. But, only one band at a time will work at a time on a RE, so be sure you have switched on band you want before turning it on.

I found it easier to use the iPad browser to set things up with it, so if you have an iPad, try it. Have the RE ten or so feet from router if possible when setting it up; that made things easier, too. I have two range extenders downstairs and one running up stairs. One is for 2.4, one is for 5G, and one is for 5G_EXT as I may have mentioned earlier.

MODEM comments,
Yes the new model Motorola in waiting is an upgrade for the previous model of Motorola. currently in use now, And Yes, I also have Comcast. I went with the Blast wireless service that costs about $10 more/month, and worth it. I have 100Mbps download speeds and 12 Mbps upload. I usually get those speeds, or better. (122Mbps sometimes) Sure wish upload speed was higher, tho.

Continue to let me know how it is going with this new gear. I’ll do same.

1 Like

I setup the range extenders as you suggested (one at a time) and now have one dedicated for 5GHz and the other for 2.4 GHz. They were easy to set up and both came with the latest version of firmware (no need to upgrade). One did come with the power switch button missing but I was able to power cycle the unit using a Q-tip with the end cut off. I don’t plan on ever turning them off so no big deal.

I filled out my Asus RT-N66W rebate form tonight and plan to mail it in Wednesday.

I’m on the basic Comcast cable/internet plan but on Speedtest.net I get 88 Mbps download and 6 Mbps upload speeds.

I’m jealous of my son who lives in Plano, Texas and his house has options for two different fiber optic providers! Fiber optic internet = blazing fast download and upload speeds. (Unfortunately, I have no fiber optic available where I live.)

I’m still debating the MyNet N900 router w/ 2 TB internal drive. I think my grandson might like the idea of a wide selection of movies on his tablet for his ride from Plano to my house.

BTW, I found that my RT-N66W came with firmware version 3.0.0.4.376 (It was on the UPC label.)

Missing power button: maybe it fell off and is still in the box? I would contact the seller and let them know so they can send you an exchange; I would. I find I turn mine off more that I would have thought. Sometimes the LEDs strength get lower, and a reboot helps. Hope they help you out.

I checked the FW on my label; it says same thing, also the date of MFG is 2014 (the date on my original router says 2012. BTW, the FW I am currently running is version. 3.0.0.4.376_2524 (the last 4 numbers change with each incremental version.) I need to get my rebate form in, too!

Your Comcast is likely the basic speed (50 down/ 6 UP) and my one-notch upgrade is 100 down/ 12 UP. I was told by Comcast tech that the fiber is a block away on the main road; it’s basic cable from it within the neighborhood and to the house. Whatever. When I had the 50mbps, I got around 80 or so, too, with speedtest.

Where did you find the MyNet N900 router w/ 2 TB internal drive to buy? I found my 1TB at eBay as a new, open box for $50 w/shipping, so I got it last month. Works fine, but still need to update the FW.

Thanks again on the tip on the RT-N66W.

BTW, have you installed and tried the Asus AiCloud app yet?

The My Net N900 2Tb was on new eBay for about $68. I do have the basic Comcast internet (50dn/6up). When i got rid of the old modem I had rented from them and bought the Mororola, my speeds and reliability increased. I’m not certain why I sometimes get better speeds than the 50 dn / 6 up but I like it when I do and that never happened with their old modem.

You are correct on the firmware. I guess I don’t know which version of the 376 branch the RT-N66W was running when I bought it. I uploaded and am running Merlin’s 380.58 firmware now and I like it for the few extra features it provides.
I haven’t tried the AiCloud yet but intend to do so in the future. Currently, I am trying to get all of the data off my very old Windows Home Server so I can eventually shut that power hogging desktop down. The neighbors hate it when their lights dim when I turn it on. :wink:

I will say that, although it is now outdated, for a free software that came with ten licenses for backing up PCs, it worked flawlessly and still does to this day (even with my Windows 10 PCs). I wish Western Digital’s backup software worked as reliably as Windows Home Server did.

So, you are trying Merlin’s Asus FW hack, eh? So how is it? He is the guy I mentioned way up in this thread. I could not remember his name and I said it was something like Wizard, so I was close!

I considered it early on, but when some of his features started showing up in the Asus FW with a tip of the hat to Merlin, I figured they were taking some of his best work and incorporating it into the official FW, so why be a beta tester for Merlin. You sure didn’t stick with the Asus FW very long again! Let me know how you like Merlin’s version.

Based upon the conversation we have been having here, I want to pass on this thread I have been involved with. Short story is I was helping a guy figure out why movies played on his WDTV were freezing. HE eventually figured out how to make a range extender work “in reverse” to input the 5G signal into the WIRED input of the WDTV! It blew me away what he did.

Mike

So somehow he changed the Range Extender into a Media Bridge. I wonder what he had to set in the firmware to do that?

Seems so, but I did it after reading his post using my 5G extender currently in operation, and I did nothing to it via Dashboard. All I did was remove the network cable into my laptop next to extender, and connect another Ethernet cable between my PC and Ethernet port of the WD extender.

So, yea, the WD range extender we have is also a bridge, although I do not recall reading anywhere in the user manual that it can be anything else other than an AP. I will have to check the manual to see if a bridge capability is suggested.

FOUND IT: On page 3 of the user manual under “Features” it says it is also a bridge:

“Bridge capability—Supports one wired client while in wireless extender mode”.

Probably any range extender that has an Ethernet port (so it can be an AP as ours is) also can be a one port bridge, too.

WD also made an AC wireless bridge that could be used with their AC model My Net router (or any AC router). Since neither of us recently bought an AC version Asus router, do you think (because AC is just 5G with a tweak) that the bridge would work with 5G routers, too? Seems it should still work for 5G only; same band and same frequency. I could likely use this, so I might take a chance and get it, but will look for a better price if I can find one.

Here is the link to the WD Bridge product at Grassroots Computer sale site, so take a look and let me know what you think:

It should work with our Asus RT-N66 router:

"To enjoy next-generation AC Wi-Fi speeds you must pair this bridge with an AC Wi-Fi router, like a My Net AC HD Dual-Band Router or other brands. The My Net AC Bridge is also compatible with all Dual-Band routers but will only produce speeds as fast as the router you have on your network

$50 is still sorta high priced for my taste.

BTW, how did you get data on your USB hard drive attached to your router? I can’t seem to be able to do it through my network. I have to unmount it from the router and then take it to a PC, plug it in, transfer the data to it, unplug it from the PC and then re-mount it on the router.

Yep, I checked further into the WD Bridge and also found it should work with the router 5G. I did not want to buy one unless I could find the latest firmware, and I did, and downloaded it. I also found the best price; it is from Grassroots Computer, BUT as an eBay seller! $35 + $5 shipping. They also sell the Range Extender there for $20 + $5 shipping. So, first I want to use a RE behind the bedroom TV to plug the WDTV and Roku into to see it the situation improves. If it does, I will order a Bridge for this location. No way to use these gadgets wired, even though router is about 15 feet away in the walk-in closet ,because of a few doorways.

The drive attached to router: I had forgotten to tell you about this; it has been so long ago. I solved problem this way… Initially, I had copied all the data I wanted on the drive via USB/PC connection to a folder I named My MEDIA and put side it the folders for music, video, etc. I, too, could not access it later to add/delete stuff and found I had to map the drive to the Network via File Explorer. I also could not map the drive, but rather had to map the MY MEDIA folder. So now, it shows in FE under Computer and Network and I can now manage it from PCs to keep it updated, etc. So, you need to do this, also…

Later, Mike

1 Like

OK, I bought the My Net AC Bridge for $40 to replace (hopefully) my Asus RT-N66R that is currently acting as my den components’ media bridge.

If the My Net Bridge can pick up the 5G signal from my Asus RT-N66U router well enough, that will allow me to use the RT-N66R as another Access Point for providing wireless access to my bonus room and garage.

After populating the external USB hard drive and remounting it on the router, I am able to R/W files on the shared media folder on the drive through Windows File Explorer. Thanks!

My next step will be to get access to this USB media attached to the router when outside of my LAN…out there in the Internet. I have a DDNS address so I am slowly getting there one step at a time.

And, I bought the $40 bridge last night, too, and was notified around noon today that it had shipped to be here on Tuesday… We are definitely costing one another money!
Actually, a good price; did I tell you the original CNET review said it would retail for $150? I found no bridge of comparable quality at Amazon anywhere close to the $40, and not much choice of alternatives at that. I am hoping it comes with the final FW installed, which is in file named My_Net_AC_Wi-Fi_Bridge_1.02.01.zip. If not we can install it. This is where I downloaded it from: http://www.techspot.com/drivers/driver/file/information/16709/

The user guide is at WD support; very straight forward to set up and use.

I have my Newegg rebate all filled out to be put into an envelope and mailed tomorrow. I have been thinking of using the new RT-N66W out by my computer station upstairs near center of house as an AP since it is white and the trim and shelf along open hallway wall is white so it won’t be a “big black thing” showing from living room, but rather a white one. Where I will put it is wide open to the whole house; no walls nearby. If not, i can use it somewhere else downstairs.

Install the AiCloud app on you phones and tablets so you can access the drive on the router from home and internet when away. I presume the DDNS you have is the free one created by the Asus router ( at asuscomm.com) when you set up SMB. You don’t need to know or use the URL unless you would use a computer to access the drive. I just updated my drive via the network last night. I like to keep it current just in case the My Cloud NAS has an issue. I also can access the My Cloud via the AiCloud app, too. So, between the WD and the Asus mobile apps, I have two ways to reach the My Cloud.

I finally heard back from WD Level 2 support last night concerning this thread’s original topic. You will recall that the last time I was contacted by them was 16 April.They wanted to set up a time to “try some more things”. I thanked them for finally getting back with me but I had (thanks to fellow WD Community forum members) solved my Master Browser problem long ago.

I suggested they investigate how Synology implements this function their NAS as it works perfectly for Synology. I’ll just stick to using my Asus RT-N66U router as my LAN’s Master Browser.

Glad you heard back from WD; lot of help the WD support was!

Good news. my WD Bridge arrived a couple of hours ago, and it works great! I just finished setting it up, all four ports tested fine. Did a speedtest.net porting bridge output into PC Ethernet port, and all ports gave download speed of 120Mbps or better – same as my wired connection.

This is a cool gadget and will be very useful where I cannot get wired network connection to one of the WDTVs and have been stuck using lame/too slow, 2.4G add-on usb dongle. I will set it up behind TV for the WDTV, and Roku later when time permits. Need to go to Home Depot for some short Ethernet cables.

Also, the bridge came with last FW installed. Cool again. Can’t believe we got this thing for $40 all total.

I forgot to reply but I finally received my rebate from Newegg about a week and a half ago.

I got mine, too, same time. In fact, I happened to call them that day before it arrived, and they told me “soon”, and a few hours later it was in the mailbox!

Hi, how is your WD Range Extender working out? I think the one I have been using for 5G has been going south on me for a while. When it works it is fine, but when it doesn’t I think it is causing my 5G router signal to foul up and be blocked/intermittent. The problem of our mobile devices and others sometimes not connecting to 5G was apparently being caused by the 5G extender.

I came to this conclusion when after rebooting the router too many times and not solving the issue, the other day in desperation I turned off the extender. I was able to connect mobile devices to the router fine. I tried this the next time I had same issue, and turning of the extender cured the problem again. Since I have a couple of new ones to have around for spares, I set one up The new extender is working fine, and have not lost 5G since putting it in operation.

It may be too soon to tell if I found the solution, but so far, so good. So glad I had a spare good RE…

One reason I bought the white Asus when you did was because of this issue which happened infrequently, but it was getting more of a severe problem the last few weeks. I’ll let you know if my prognosis in not correct if the problems re-appears with the new RE in place. If it turns out I am right, I will be buying another RE to keep my stash of spares renewed. I am totally dependent on the darn things to have full-house coverage of 5G!

This has been a weird problem; hope I have it figured out correctly.

Update. It has been a few more days and all is still well. Another clue to me it was the first RE causing the issue: the signal strength indicators of the replacement RE has been rock steady strength at two indicators solidly since putting it into service. The first one’s LEDs would fluctuate from two to none throughout each day.