Can't unlock in Windows 8


I have a My Passport Essentials 1 TB portable drive, and having trouble getting it to work on a new Windows 8 laptop. When I connect it to a USB port (either USB 3 or 2), the drive is recognised, the SES driver is installed (I can see it in the Device Manager), and the VCD is available in Explorer, but when I run the Unlocker from the VCD, I get the message:

“You must run the Unlock application from the WD SmartWare CD associated with the drive you want to unlock. Click Exit, locate and open the related WD SmartWare CD, and then run Unock to unlock the desired drive.”

I have tried the following troubleshooting steps:

It works on other (Windows 7 machines). I used it on a newly installed Windows 7 laptop, and was able to run the unlocker from the VCD straight away.

Updated the firmware to Windows release  (updated 11/14/2012)

Tried installing the SmartWare utility, but when the drive is connected, the Virtual CD Manager says, “Please connect a WD SmartWare drive to continue; then click Rescan”. If I disconnect, reconnect and click Rescan, it still gives me the same message (even though the VCD autoruns when reconnected!)

I would really love to know if there is something else I can try - I’ve run out of ideas!




Has anyone else experienced a similar problem? Can’t unlock the passport drive on new (Windows 8) laptop. Drive is recognised, and VCD available, but when I try to unlock with VCD,a message keeps saying I need “You must run the Unlock application from the WD SmartWare CD”

Ideas and experiences gratefully accepted!



I know it is probably way too late to reply, but, if people like me had the same problem and gave up because there was no answer… I was on the verge of giving up, but found out the solution was so obvious it felt useless to check… Anyways :

Just to help there… Same thing happened to me and it took like half a day to find the solution, just to find it was a stupid mistake (probably from windows 8 or the last smart ware update). The problem might have been solved or not, but I found a solution. It’s 3 weeks late but anyway, here goes : The HDD was simply deactivated (by itself by the way).

Just do the following : Right click on “my computer” Click “manage” Click on “device manager” Click on “disk management” Right click on “my passport” (or whatever the drive is called) Click on "activate

1 Like

Thanks for posting back.


Im having the same problem with a passport essential SE 1tb, works fine on windows XP, worked fine on windows 7 for 2 weeks, and now it will not unlock with the same error as above. This is not a driver issue, the virtual CD is loading fine and when i click unlock.exe it says i need to run it from the CD which is exactly where i run it from. This is a compatibility issue with the WD drive and windows 7, WD should accept this and resolve it asap. I am aware of USB3 issues with the intel Z87 chipset motherboards, but if that was the problem then it wouldnt load the virtual CD.

Come on WD, please fix this!!!

Im having the same problem with a passport essential SE 1TB when using USB3. It works fine on USB2 but is slower. I have Windows 7 64bit and a ASUS Z77 board. It did work with USB3 some time ago. I am not sure if or what update might have stopped it from working. Please help.