Can't setup my server

Hi I was having issues connecting to my WD Sentinel DX4000 yesterday. It kept telling me there was a process or pending restart. I am able to login through remote desktop and nothing was pending, but the dashboard never loaded. I did a hard restart and it took hours for the server to verify. In the meantime on the computer I am trying to connect from I uninstalled the connector doftware and have been trying to reinstall now that the server is back on line but I keep getting the message “Cannot connect this computer to the network. An unexpected error has occured.” 

I have the last logs links here below, they are above my head, any positive directions would be helpful. I tried renanming the computer but that didn’t make any difference. I don’t know what to do at this point. Everything was working a few weeks back and I haven’t needed to access anything on the server but I need to get something from a backup at this point. Thanks, Rose

Remote to the server and check the date for me please

Not sure what you mean?

You said you could login to the server using remote desktop.  DO that and look at the bottom right and see what the date is

Date seems accurate 5/28/2014 5:58PM which is correcr for EDT


I tried to login from the dashboard that is intaslled on another computer and cannot, I get an error that tells me make sure I have connectivity. I do I can still login with remote desktop.


And that is on the server correct?  Will the dashboard load on the server now?

If you can remote to the server desktop WHY DID YOU POWER IT OFF ???   LOL

On a desktop either one of them ping -4 servername and see if it matches the IP of the server.

Did the server ip change and has not been refelected yet on the desktops

FWIW that pending restart error is common and it is on the client.  You might do this fix-it

But we need the dashboard loading on the server first and no errors on the other box.

See any problems with the ping?

Hi the ping was fine, I was able to load the dashboard when logged in remotely.

I checked my remote access settings just incase it mattered and it says my router is setup correctly. I came back to my computer desktop, tried the connector again and keep getting the same error.

Cannot connect this computer to the network.
An unexpected error has occured.

When I check the troubleshooting page that error is not there specifically. This is the closest I see


When I try to connect a client computer to the server, I receive the error message, “An unexpected error has occurred. To resolve this issue, contact the person responsible for your network.”


The WSS Certificate Web Service might not be running.


Start the WSS Certificate Web Service.

To start the WSS Certificate Web Service

On the server, click  Start , click  Administrative Tools , and then click Internet Information Services (IIS) Manager.

In the navigation pane, click  WSS Certificate Web Service.

In the Actions pane, click  Start.

I followed the steps but no joy here, still get the error.

I did change routers a few weeks back but I am certain I have accessed the server since.


I am sure I was able to access becasue my last successful backup was 5/25


You are localright?  I mean the desktops are on the internal lan?  Router makes no difference it would just be for external.  A switch is all you need, extra ports on a router also do this.

Is the server raid finished verifying?  If so remote to it and restart.  When it comes back up, remote to it, make sure the date is correct and make sure the dashboard loads on the server.  Then from the “good” PC see if the dashboard loads.

On the problem PC we need to delete any leftover remains.

program files\microsoft\windows server

programdata\microsoft\windows server

registry hklm microsoft windows server

windows\temp   there may be a folder client deploy some name you wil recognize.

Is this server domain joined?  This problem PC, you did not connect it to a newer version of essentials did you?


I will try this but at this point I don’t seem to have a good PC to access the dashboard with they all return errors now



I only found files in program files\microsoft\windows server

I didn’t recognize anything in the temp folder.

Oddly the IP address changed since yesterday, yesterday it was today it was

I remoted into the server and opened the dashboard there and see it is going through a restart. Will try connecting later.

It took hours the last time I restarted so I won;t probably get to this until this afternoon at this point, there is work after all :frowning:


Checking email I see this alter from last evening , any clues here?

WDSENTINEL: One or more services are not running
The following important Windows services are not running: Active Directory Certificate Services Note: Services can be stopped when software updates are applied.

Yes :slight_smile:

That is why I keep asking you to check the date.

When it gets back up, check the date, and see if that service is started if not start it and try something.  If it was started and stuff does not work.  Restart that service and try again.

The time is correct and exactly the same as my desktop.

I go to services and try to restart the Active Directory Certificate Service I get the following error

Windows could not start the Active Directory Certificate Services on WDSENTINEL. FOr more information, review the System Event Log. If this is a non-Microsift service, contact the service vendor, and refer to the service-specific error code -939522880.

poking around ggogle and the server via remote I am beginning to think I might have a corrupted database on the server, is there a way to confirm this?

I am sure the time is probably correct, I want you to look at the date :slight_smile:

If it is correct, try to start the AD services again.  If it fails go to the Application Event log and paste the error here.

sorry time and date are the same on desktop and server, no error this time when I tried to start the service but when I tried to install the connector I get the same error.

I have 2 IPs on my modem would this cause a problem?

Ok get this script and run it.  You can copy from the powershell window and post the results back here.  Download it to d: or somewhere you can find it then right clcik the powershell icon on your taskbar and run as administrator.  Do all this remoted into the server.(well if IE will not let you download files on the server, do it from another box and copy it to somewhere on the server.  If you copy it from another box you may not have to do the unblock from the internet.)

In order to run you need to set-executionpolicy remotesigned type Y and press enter

As well as right click the file in windows explorer and click unblock for downloaded from the internet

The cmd to run is .\essentialstester.ps1

1 Like