Can't access full dashboard

I haven’t had cause to even try to use the My Cloud dashboard for years because everything has been fine. Everything continues to be fine for that matter, except that when I try to login to my My Cloud dashboard I only get access to a screen with “Admin profile” and “Local network access” plus a user icon dropdown that mostly works (one link doesn’t).

I’ve tried Clearing the device settings, which appeared to work, but did not resolve the issue. I get the same whether accessing via local or through WD online.

The functions that are available (turn on local access, reset local password) work just fine. The drive continues to be accessible over the network. The only reason I checked is that I started getting some storage emails lately, for an expected reason too, and wanted to check exactly how much space I was using and such.

Unsure how else to proceed to get to the full dashboard. I’m using an older single drive My Cloud device. It has a solid white light in the front, no indications that anything is amiss besides being unable to see the whole dashboard. I’m logging in by putting the IP address in the browser. Tried Safari and Chrome, same result.

Any ideas what to do next? I figured I’m likely out of date on My Cloud software but cannot upload a newer version with this limited dashboard access.



User Manual for My Cloud Home.

I have the same problem, and can’t wipe the user settings, which, WD alleges, would fix this issue. Mine also says the storage is full, when I have 12gb free.

I won’t try to dissuade both of you from your beliefs, but you are both wrong but you should contact WD Tech and file a support ticket.

My Cloud Home is OS4 and it is not OS3 or OS5, it will never be OS5.

Your thread was already answered. Local connection is not always persistent, depending on ISP, router and WD authentication server condition.

If you have 8 TB and you only have 12 GB free, that is the definition of ‘Storage full’. The OS will easily use up 12 GB on swap file and indexing.

Correction, I got one answer. Park the aggression.

You seem to have a problem with starting a thread and hijacking another by saying you have the exact problem without coming up with a cogent explanation.

If you think my solutions are irrelevant or explanation and method unfavorable to your liking, then file a support a ticket as I have mentioned above.

I have reported your reply with the administrator.

I’d already flagged both your answers to administrators. I also don’t take orders from you.

@MyCouldHomenewbie please note that I’ve sent you a private message. Should you need any further assistance, please be so kind as to contact the WD Technical support via the links I provided you.