Can't access dashboard

Ok, I am having same problem. 

wdmycloud/UI is a waste of time (it used to work, not sure what happend? Firmware update?)

Accessing via IP address does get me in, but it’s SLOW AS MOLASSES! No, wait. SLOWER! The WD PC Smartware backup software stopped backing up for some reason a few months ago (as I’ve just discovered) and I am currently trying to figure out why, but being an impatient person, I simply can’t wait 2 to 5 minutes for every page to update / refresh.

Right now I’m on the “check for firmware update” page and it’s been saying “retrieving” for over 5 minutes now. I’m using Windows 8, Chrome. 

Does anyone know of a more reliable NAS device for backing up PC’s as it appears too many people (including myself) are having issues with the WD cloud devices. I’ve even turned off Cloud and DLNA services (this took about 10 minutes) and it’s still not working. Oh, and yes I’ve rebooted it. Many times.

I found a very simple Solution that actually works!

RTFM:
http://www.wdc.com/wdproducts/library/UM/ENG/4779-705103.pdf

p.120:

Resetting with Power Off
At the same time as you plug power into the WD My Cloud device, press the Reset button
and hold for about 40 seconds. The device undergoes a system restore and powers on.

Attention: This will delete all your files on the WD My Cloud!!!

So make sure that you have a BackUp or you copy them first, this was still possible in most cases!

Hope that helps!

And yes I had the same problem, and this made it go away!
But make sure to BackUp your files!

  - Soultar17

Soultar17 - No work this workaround

Helpme mycloud 2TB No Access dashboard

For me, the MyCloud Dashboard was not working, but SmartWare worked, and I could see the MyCoud device in my network list and I could exchange files with it.

  1. I used File Explorer to open the Network Screen.

  2. I opened the properties page for the WDMyCloud (right click) icon.

  3. I copied the “Device webpage:” value from the properties list.

  4. I hovered over the WD My Cloud Dashboard icon on my Deskltop

  5. I opened the properties page for the WD My Cloud Dashboard icon (right click)

  6. I pasted the “Device webpage” value into the “URL:” entery in the properties lis

  7. I clicked “Apply” on the WD My Cloud Dashboard Properties screen.

  8. I successfully opened WD My Cloud Dashboard

I hope this detailed list helps someone else.

Steve R. 

Same issue as SteveRoio et al

Can access via finder (OSX)

Can also access WD My Cloud devices page

Have tried to access properties via ‘get info’ but it’s been ‘Fetching…’ for +8 minutes

I know the IP address is 10.0.1.3 (LAN off Airport Extreme) because I can ping it successfully

Dashboard icon fails

Typing the IP in Firefox and Safari also fails with:

The connection has timed out

The server at 10.0.1.3 is taking too long to respond.

This is the second time I have had Dashboard drop out. Backups also failed again today. What happens when somebody needs to restore from a backup on MyCloud? I have very little confidence in this device.

Customer Service contacted me and asked for a copy of my logs and then had me reset the drive completely with the latest firmware. This appeared to work for a few days but now I am back to a similar issue where it logs in briefly (1 or 2 seconds brief) where I can see the Dashboard page but then it jumps back to the login screen…ugh!

I am having the same problem, Have you found a solution to it yet?

Hi,

I have had the same problem as many.

The issue is the ip address changed during the night when I was transferring files.

xx.xx.xx.75

to

xx.xx.xx.77

After wading through many posts and trying many things I cannot resolve the issue. No dashboard, no connectivity to MyCloud.

Changing the IP in using the Dashboard icon does not do anything.

Unfortunately my OS (XP) language is German and its hard to deal with network issues in German!

Although connected with a network cable I have also lost wireless capability despite resetting everything back to default.

There seems to be no solution. The solutions given here require a) some deeper knowledge of networking and b) an understanding of the networking terms (hence, the problem with German).

It should be straight forward…change the IP address that the devices connect through? It is done on the dashboard icon, but where else can I do this? I see talk of NAS, is this something different? And port forwarding???

Any help would be most appreciated.

Matt

Besides the usual wrong IP, resetting, cold start etc etc., the real problem maybe something that WD won’t admit. The system just dosn’t get round to processing the dashboard GUI. My EX4 is configured and is working perfectly, as a server (all be it now without dashboard access). The dashboard works 1 in 100 time only.

Please WD address this issue you have a great product, a lot of users are not impressed with your silience.

I also can’t access my management page 

I did a scan on the ports open on my WD Mycloud EX2 and found the following ports running:

Starting Nmap 6.47 ( http://nmap.org ) at 2014-10-29 17:02 Pacific Daylight Time
Nmap scan report for 192.168.1.80
Host is up (0.00s latency).
Not shown: 95 closed ports
PORT STATE SERVICE VERSION
111/tcp open rpcbind 2-4 (RPC #100000)
139/tcp open netbios-ssn Samba smbd 3.X (workgroup: WDMYCLOUDEX2)
445/tcp open netbios-ssn Samba smbd 3.X (workgroup: WDMYCLOUDEX2)
548/tcp open afp Netatalk 3.0.5 (name: WDMyCloudEX2; protocol 3.3)
2049/tcp open nfs 2-3 (RPC #100003)

Shouldn’t port 9000 be open for management?

If not what port IS used for management? 

I’ve rebooted 3 times and while the system is booting up and running system checks I see port 9000 but then it goes away. 

What gives?

Hi

I’m also facing same problems since I updated the my cloud 1.0.6.13 and the firmware yesterday. Now I cannot access my dashboard plus I can’t connect to my wd my cloud since the upgrade. WD pleases resolve the new update if there is a problem with the updates. Before this everything seems fine and smooth. Thanks

Same thing with me. After the latest firmware update no more Dashboard. 

If I unplug the unit and power it back up I can get back in to the dashboard for a while,

but then the unit goes off line. 

I still have access to my files but not the dashboard.

So many comments about being able to access dashboard. I have changed from Raid 5 to JBOD. The processor is just not up to the task when usage is 80% full (Raid 5 overhead). I am not uploading to EX4 at 50+ Mbps and can still accesss dashboard easily. The Raid 5 while desireable, doesn’t out way the convenience.

Just to follow up on this thread as it’s more relevant than the other one I used: I have EXACLY the same problem and I do not recall having it before.

No usual pitfalls in my case: different IP that changed and I did not realise etc.

Also, all of a sudden I cannot access drive’s GUI via web browser at all, but funny enough Windows sees volumes as nothing happened. I can access TWONKY via :9000 though.

Finally, nothing is being streamed and I do not work with the drive - but there’s a **bleep** of a lot of activity going on (LED blinking, drive noisy). I can also ping drive without issues.

What the heck?

Thoughts?

Same here

All of a sudden no connection via any Browser

Go to your Network and Sharing centre;

Click “See Full map”;

Find the WD MyCloud at the bottom (“Devices that could not be placed on the map” or words to that effect);

Right click - “View Device Webpage”.

This will take you to the new IP address - change it in your shortcut, done.

Mine changed the assigned to it IP address for no reason - now I’m moving everything to Synology DS412. Don’t trust WD anymore…

Please HELLLLPPPPPPP i can acces from the app, but I can’t ude de dashboard, can’t connect, Please some advice

Stupid question, but did you previously enable SSH access to your drive?

If so, you can Putty into the drive and restart the web server service. The dashboard uses Apache web server.

Hi. Not sure how active this thread is but thought I’d let you know how I solved this very irritating problem. Not an IT guy and cant explain why this works for me but anyway:

  1. After a paperclip reset (40s) I managed to enter the Mycloud dashboard. I set a password for admin too.

  2. I set the IP number to static.

  3. Taking the static ip number, I created a bookmark in Safari with the ip number as the address (instead of “wdmycloudmirror.local”).

I now can access the dashboard everytime I want with no problems.

Hope this works for you too.

1 Like

Also being a non IT chap and having the same problem I can fortunately at leats understand your solution. I think there are two 40 second resets, one with the power on and one with the power off. Tried the power on version and didn’t seem to make any difference. Before I disconnect the power and try that - are you able to confirm that I won’t lose my data? 

Many thanks

Simon