Cannot play movie with Vietnamese subtitle well!


#1

Can tech fix this problem? We cannot play movie with Vietnamese subtitle (srt,**bleep**,txt).It always lost these characters (à,á,ạ,â,ă,è,é,ê,ẹ,ư,ơ,đ,…), I meant it don’t show those character.

PS: I had WD TV (Gen 1).


#2

We have not had any reported issue with Vietnamese subtitles in quite some time.  Are you running the latest firmware version for the WDTV HD (Gen 1) player?  It is 01.03.01

Here is a link if you are not.  Please update the unit and let me know if you continue to have issues with the subtitles.

http://www.wdc.com/en/products/wdtv/index.asp?wdc_lang=en


#3

I have the WD TV Live version 1.01.11 and it doesn’t display Vietnamese sub that well either.  Can you add Windows 1258 encoding to the “Additional encoding support”?  Thanks.


#4

I apologize for the miss of your unit.  This post is in the WDTV forum and the WDTV Live unit is in a different forum.   I can tell you that the request to add Vietnamese subtitling has been added to the future features request list.  Hopefully it will be added in an update soon.


#5

Hi James,

I have tried the upgrade for the wd tv gen 1 and am still getting errors with the subtitles in Vietnamese. I have tried 3 files as I was worried the subtitle file was incorrect but was getting errors in all 3. Maybe wd can look into this for the next firmware upgrade?

cheers

Bao