Can no longer see wdlivebookduo on Network

This has only occurred in the last week, but I can no longer see my wdlivebookduo on my switch. I can ping the IP address, but cannot map the drive. I’ve read multiple forums and tried a number of things around firewall, registry settings and file sharing. All, to no avail. Then I attemped to log a support request and received the following:

INACTIVE_OWNER_OR_USER: owner or user is inactive. Org Id:00DU0000000Jpn7

All my media sit on the WDLIVEDUO and my network (which sees everything else), can no longer see this device. Very frustrating. Any assistance would be appreciated.

I’ve have tried different ports on the switch and different network cables also.

C:\Users\mycomputer>ping mybookliveduo
Ping request could not find host mybookliveduo. Please check the name and try again.

C:\Users\mycomputer>ping 192.x.x.x

Pinging 192.x.x.x with 32 bytes of data:
Reply from 192.x.x.x: bytes=32 time=1ms TTL=64
Reply from 192.x.x.x: bytes=32 time=1ms TTL=64
Reply from 192.x.x.x: bytes=32 time=1ms TTL=64

Ping statistics for 192.x.x.x:
Packets: Sent = 3, Received = 3, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 1ms, Average = 1ms

Try this link WD Live Duo Update - Mapping Drive

Running Win 10. No, I tried that also. It’s only stopped working May 1, everything else on the Switch can be seen. Just the WD NAS can no longer be seen. Tried changing ports etc.

Created a new workgroup. No change. I plugged my WD directly into the Modem, Modem port say’s it’s connected but I still cannot see it on the PC network.

I’ve opened a support case

grjohnson: I feel your pain. I lost access to my WDMyBookLiveDuo factory partitions (Smartware, Time Machine, Public) as well as on my WD My Cloud and Seagate GoFlex Home. The loss was under Win7 and Win10. Even after upgrading the Win7 to Win10 the partitions are no longer seen. Only the MBLD shows up in the Explorer “Computer” section but I can’t connect to it from there. I can connect to it’s web page but a helluva lot of good that does me.

Solved the problem. Open Network Sharing in Control Panel. Select Network Connections - Your Network, i.e., whatever you named your local network.
Right click on Your Network and select Properties.
Scroll down and select IPv4 - TCP/IP.
Select Properties.
Select Advanced.
Select WINS
Select Enable NetBIOS over TCP/IP if not already selected.
Select OK.
You should now have access to you MBLD.

Did you get anywhere? Mine shows on router as not connected and yellow light is solid meaning it’s not getting through the OS start up. Again I’ve got all my photos on it. Support not very helpful. Rattling on about it not being warranted and I should back up my back back up!

Me too. Out of support, so enclosure died and as the drives were encrypted at the hardware layer I was unable to transfer my drives to a new WD Enclosure. WD offered my 25% of a new enclosure, but they don’t ship to Australia, so that was hopeless, then could only offer me an extra 6 months Warranty on my next hard drive purchase… grrr. So, I have a new enclosure, reformatted the two drive and the new enclosure and was off again… minus all the content of the NAS of course. I turned off hardware encryption on the new enclosure and back up my NAS to and external drive which is then stored at my workplace (offsite).