Auto poweroff cannot be disabled

Both my wd tv live SMP players keep powering down after a few hours, even when I disable this option in setup.

I have tried to do complete resets, factory resets but they keep shutting down after 2-3 hours. 

This happens with firmware 2.02.32, I can’t recall whether it also happened with my previous firmware 1.12.14 (I skipped 2.01.86)

Are there more people with this issue and is there a solutions ?

I haven’t seen this on the Community.

Have you tried testing the unit on a different power outlet?

I can disable autopower down in my unit.

With autopower down enable or disable and that FW, it crashes after some hours.

If I use it, it crashes faster.

Maybe your units are crashed after those hours idle and not powered off.

Can you turn them on with the remote or you have to remove power?

It are two SMPs with the samen behaviour, tried them on several sockets and 4! Tv’s

If the SMP would crash, would it then not restart in poweron mode?

And to answer the last question, I can power it on with my remote. It appears to be in standby because it starts with seconds, not like a ‘cold’ boot 30+ seconds.

well there’s this  http://community.wd.com/t5/WD-TV-Live-Streaming/WDTV-Reset-EVERYTHING/td-p/845085

besides that, maybe it’s not actually the WD power down feature

maybe something on the network is crashing the WD

When mine crashes, sometimes I have to remove power, others it reboots.

It’s a memory leak, it gets slower after some time (of use or idle/sleeping) and then it crashes and stays unresponsive… other times it reboots.

I think it reboots to power on, but I can’t remember.

I’m using a remote control to a power on/off switch, so I can use the unit.

In previous FWs, this only happend to me when using apps like youtube leanback.

“3 Hours energy saving auto shut down = on/off”, was also working for me in previous FW.

Since we only use linux systems I couldn’t use the .zip file directly. I had a look at it and It was only deleting all files in /conf/ and executing config_tool -s so I telnet’d into on of the SMP so did the same thing manually.

I am setting up the SMP step by step now and see after which step it will start shutting down.  This could take some time/days

Looks like all problems are solved. SMP’s have been powered on for 24+ hours now.

Thanks !!

topic can be closed