All wd router owners read this!



I am lazy and tired of typing the same responses over an over…

if your router locks up, drops wan connection, has issues with internet connection, have to diable fasttrack, etc…  the problem can be your modem.

I had an ancient motorola surfboard modem, docsis v1.0 that was 7 years old.   As I was going to scrap the wd router, I stumbled upon my modem logs and found tons of errors relating to the interaction between the modem and router regarding the wan address.  So I changed the modem to a newer version from my isp, time warner.  This model was made this century and is docsis 3.0 compliant.  All problems are gone!  I use all features, enabled all fancy features, use latest firmware, and have multiple aps and a stupid number of devices.  I have had over 5-6 months of uptime, no lockups and have not reset it.  The only change was the modem, using the same cables.  I can backup 3 win7 machines at the same time to the server, while downloading at 2MB/s and cannot make it stall or lock it up.  YOU HAVE BEEN WARNED!

Search for my post, read the history and the current fix.


Thank you for sharing this information. Hope this helps other users.

FYI, my N750 has worked without problems with my RCA DCM-425 modem. My ISP is Earthlink via Time Warner Cable.

I suppose the real question it begs is, why are the WD routers causing errors like this, when the vast majority of routers seem able to cope with the modem-router interaction without all these problems.

There are similar problems with my modem-router combo, but my modem is brand-new, and a total of eight other routers of various make are working without any problem with that modem. The WD router is not. 

Customers should not have to fish around trying to find a modem compatible with there consumer-router.

The problem - and the solution - clearly rests with WD. 

Ok, I will simplify…

old docsis v1.0 dinosaur = headaches, dropped wan, router crashes, problems…

a simple call to isp, some negotiations, a new modem appeared…

using same cables, and inserting the new modem, and a factory reset on router for a fresh start = no problems for over 6 months now.

I am not a rocket scientists,  only a gas turbine test engineer.  Using the given inputs to my solution, I have no problems.  This is what I know.  Due to others living below the line, blaming others, all of you have failed to see a possible solution.  I have posted this post so wd can see it and draw their attention to it.  There are documented post on this site of my solution working for myself and others.  You dont have to like it, just accept it as a possible solution for stupid people like me using ancient hardware.  All of my older routers worked fine, wd did not, it’s that simple.