Alaska Resurface [WDTV LIVE HUB & SMP]

#801

Thanks guys, I’ll try for sure.
The only thing that bothers me is that when I push the option button and select to display the file info the thumbnail is in the correct resolution.
It looks like there’s a compression problem with the smaller thumbnails.

#802

Ok, I checked and my firmware version is 1.05.18

Here’s some screenshots:

I don’t know why but the pics look way better when in the screenshots…

Does the forum resize the pics?

On my tv the first two screens looks really bad, really low-res, only the third one displays correctly.

Here’s’s the “real” difference, i cropped the two thumbnails to show you how they are displayed:

Senza titolo-1.jpg

The first one is the “good one” from the full view (option>info), the second one is from the gallery.

I tried removing the EXIF as suggested but the result was the same.

#803

Ok, You removed the EXIF,

But just checking. It is cached, so did you remove it from the .wdtv folder, so it will be re-scanned in.

If not it will still use the old one.

1 Like
#804

Yes.

I deleted all the .wdtv folders on my hard disk just to be sure.

#805

Yep i can see the artifacts.  Also, ignore the cover displaying correctly in “Options” view … different firmare Developers worked on that view (and got it right) and different developers worked on the other view.

Now, this may or may not be helpful … but i can reproduce the problem on my WDTV Live Hub using old Firmware 2.07.17

With the "Media Library “OFF” … the Thumbnails have bad artifacts … with the Media Library “ON”, Thumbnail looks good.

(see pictures below, i had to use a phone camera as my Live Hub doesent have the screenshot function in old firmware)

Now saying this, i tested Media Library ON/OFF on the 2014 WDTV Media Player FW1.02.17 and it makes NO difference to the Image Quality.

So, it’s probably worth trying the Media Library on/off and see if it makes a difference … as firmwares for the WDTV can have different effects and outcomes depending on what version firmware you have.

1 Like
#806

Just a follow up … i have a sneaky suspicion the Media Library “ON” will resolve the issue

Firmware 2.07.17 (for the Live Hub)   and Firmware 1.05.18 (for SMP) … were released at/on the same time table

1 Like
#807

I’ m quite sure the media library is on but I’m gonna give it a try anyway.
Do you think it makes any difference if i turn the media library on and then plug the usb hdd in or if I turn it on with the hdd already plugged in?

Thanks a lot for your patience and for all the tips you’re giving me guys :wink:

#808

warrior6 wrote:
Do you think it makes any difference if i turn the media library on and then plug the usb hdd in or if I turn it on with the hdd already plugged in?

i don’t think it will make a difference … but it does’nt hurt to try both ways

1 Like
#809

Hi Joey,

love the theme, i have a question how do i change the color of the catergory names for example Genre: would be blue, but the actual genre like action would stay white.

#810

Guys, I think I made a mess…

I was trying to install the b-rad firmware.

I just wanted to try if a newer version would fix the thumb quality issue.

I downloaded this one:

http://forum.wdlxtv.com/viewtopic.php?f=66&t=8707

Everything went fine when I installed the homebrew scripts, but now, when I reebot the WD, it stays on the WD logo and it just stays there.

Please tell me that there’s a way to fix it and that I didn’t have to trash my WD…

#811

Custom Firmware boots from a Flashdrive, if you have a Slow Flashdrive (or a dodgy one) then the Boot Process can take a lot longer than normal. If you still can’t get it to boot …

Remove the flashdrive, reboot, and run the win-homebrew-stockifiy.bat script (to undo cfw)

sorry, warrior6 … unfortunately this is’nt really the place to be discussing Custom Firmware (on the Ofiicial WDTV Forum)

Any further Q/A, please Register / Sign-up at WDLXTV.com … and myself or others will be happy to assist / answer your questions there

1 Like
#812

@JoeGitz

It can done, but not without a graphical glitch.

to assign a different color to “Genre:” and “Action” requires duplicating the @@genre tag and assigning two colors and then “cropping” the 1st @@genre tag “Genre” (Blue) so it doesent spill over into “Action” (White)

The “Glitch” will be … when the @@genre tag is “Cropped” it introduces dot’s “

Note: this is all from memory of trying this a while ago … i’ll have a look again later, but i’m pretty sure that’s what happens, and it does’nt look nice)

1 Like
#813

Thanks joey.

I posted in here:

http://forum.wdlxtv.com/viewtopic.php?f=23&t=9048&p=73636#p73636

Hope it is the right place.

#814

yes, that’s the right place (i’ve posted a reply)

1 Like
#815

Ok, thanks again :wink:

#816

I think I figured out the problem with my wd, everything is (almost) back to normal.
Many thanks to joey and KAD for the help, you guys saved me :slight_smile:

You were right, joey, the thumbnails works perfectly with b-rad 2.02.32 so I suppose it really is a firmware/cache issue.
Now, since firmware 2.02.32 has problems playing mp4 files, is there a previous firmware wich I can install to fix the thumbnail quality?

#817

glad to hear :smiley:

I would try some of your MP4’s 1st before changing firmware again … who knows, you may not have a problem :neutral_face:

Anyways, the previous version is 2.01.86

( i can’t give a definitive answer because i only own the 2014 WDTV & WDTV Live Hub. But i suspect you might have the thumbnail problem again … but hey, i could be wrong)

So, tell me what firmware are you on now ? official or custom ?

EDIT: come to think of it … i setup my theme on a nieghbors Brand New SMP , and the thumbnails looked fine … i  definately know he wasn’t running 2.02.32 because that was about 9-10 months ago … and he hasent upgraded.

Also, a friend of mine has a SMP and is using my theme … i’ll phone him tomorrow and see if i can find out what firmware he is running.

1 Like
#818

I’m on custom 2.02.32
Thanks joey, i’ll try some mp4 as you suggested.
Does your theme works with custom software as well?

#819

warrior6 wrote:
Does your theme works with custom software as well?

Yes it works with custom firmware.  

p.s. please check your personal messages 

1 Like
#820

Thanks, I’ll post in this thread as soon as I fix everything on my wd :slight_smile: