Added western digital router...Why can I see mapped network drives but not my computers?
Need help with my new AC 1300. Made a post on FW and went through all my experiences there. Would appreciate some help directly from the WD community here.

fwiw, have you tried using ‘Access Point’ mode as described on page 50 of the user manual ?

Link to AC1300 user manual

Otherwise, as your AC1300 does not appear to be connected to your ISP’s modem, then if you do choose to continue to use ‘Router’ mode, then you must turn off the DHCP server on the AC1300 (as advised on the FW forum), and do Not connect anything to the yellow ‘Internet’ port on the back of the AC1300.  Effectively turning it into an Access Point…

If however you use ‘Access Point’ mode on the AC1300, you can make use of all 5 ethernet ports.

Just put the router in AP mode and everything seems fine… Without doing the work myself. This means the ‘internet’ jack I have my Mocaa ehternet line plugging INTO is now just like a hardwired gigabit switch jack. That is to say my router and any other device I have plugged into my router, now has hard wired, gigabit access to my network right?

I should make a tutorial on how I made my Fios modem into a fios bridged network into a WD dual band network, all hard wired across my house. I’m sure a ton of people would appreciate it.

also why is the wmm QOS on ‘on’ but greyed out? How can I turn it off? I found that it takes a longer time to buffer HD videos (5 seconds) with it on compared to off

Link to similar query regarding wmm QoS which may answer your question.

Link to wmm QoS thread query

It appears it cannot be disabled when wireless N is enabled.