3 defective Caviar Black 1TB FAEX in a row?!


#1

Hello!

I hope my English is not as bad as I think (I’m from Austria) but considering how hopeless I am I’ll give it a shot:

About half a year ago I purchased a Caviar Black 1 TB FAEX. It runs along a Samsung HD (one year old) under Windows 7 Ultimate. My MoBo is a P5Q Deluxe, No-Name Power Supply (420 Watts I think, but definitely not under 400), Radeon HD 4850.

I had to return the first WD-HD after about 2 weeks. Windows made troubles (bluescreens etc.) and after checking the HDs there were bad sectors on my WD.

To make a long story short the same thing happened with my replacement drive… and then again with the next replacement drive!!

Hard Disk Sentinel tells me now, that my third WD Caviar Black has (after 3 weeks) a ftiness of 45 %, with 0,5 % damaged blocks.

Windows doesnt boot properly, it takes 4 minutes (until some startup programs time out). Windows event manager tells me that in the past 24 hours there were more than 300 errors accessing the hard drive…

And my other HD, the Samsung, has not a single error after 1 Year!!

Short and long drive thest under the WD-tool fail. Repairing the found bad blocks fails either.

I already changed cables before, checked power supply, tried different socket für the SATA-cable. What else could be the problem? Please help, I’m absoulutely desperate, installed Win about 8 times in the last 4 months and spent about 20 hours on trying to get this thing to work :frowning:


#2

After so many drives, is it possible that there’s something wrong with the motherboard?


#3

I wish I knew… But my other drive works well since 1 year and there is no problem with any other component other than the WD-HD :-/


#4

Did you use a jumper to limit the hard drive to 3GB/s mode ?


#5

I’m starting to feel pretty stupid right now - because I haven’t. But I think to remember that the first one which I bought at a local retailer had one - but I’m not sure. But I definitely did not check on the other ones.

This is my first SATA3-HD and I just updated my knowlege briefly bevore purchasing. All I had in mind was that they are backwards-compatible.

Now I deepened my knowledge and read a LOT of threads but there seem to be some MOBOs, that dont have any problems without proper jumpering.

I will check next week but like I said, I’m beginning to feel pretty stupid if that was the problem all the time. I think if I would read this thread as a stranger, I would just shake my head and feel pity for the fool :smiley:

But thank you VERY much for that advice, nobody in the last 4 months came up with that idea (maybe because its so obvious?). 


#6

It’s pretty weird what was happening to a 3 drives in a row, hopefully you won’t experience any problems with your next one. Please check back when you receive the new drive, would be interesting to know if the problem is gone.


#7

I can’t see how the interface speed would have any bearing on whether the drive develops bad blocks. If anything, I would think that you would see lots of UDMA CRC Errors in the SMART report, if there was a communications issue.


#8

Well, my knowledge doesn’t go as far as to be able to understand what may be the problem of a SATA 3 - disk on a SATA 2 MoBo. I just remember to have read one ore two threads where was stated that this could lead to problems.

I now checked my HD and there was no jumper. So I jumpered it now on 5-6 which limits it to 1.5 GB/s.

And guess what - at bootup it did a check and fixed the problems in about 2 minutes - when I tried this numerous times before, this always took about 5-10 minutes!

And now also it booted up without any complaint. But I wrote down the SMART-Error and will compare them in a few days:

C1 - 75

C5 - 43

C6 - 40

C8 - 34

Another question came into my mind when jumpering:

Is my drive now really limited to 1.5GB? This is SATA 1, right?

Isn’t it possilbe to jumper a SATA 3 - drive to SATA 2? It seems strange that I now bought a SATA 1 drive for 100 bucks… So much for backwards compatibility?


#9

WD1002FAEX is a SATA 3 drive, so it’s only backward compatible with SATA 2, I don’t think you can go all the way back to SATA 1.

“pins 5-6 limits PHY to 3Gbps” is what’s written on the hdd label, which is indeed SATA 2. You don’t have to worry about it.


#10

Are you sure? Because in HD Tune it says:

201iBB332DE7096E7B42


#11

Can’t see the picture.

I’m pretty sure that your motherboard contains SATA 2 ports and by setting a jumper to a 5-6 pin position it limits the drive from original SATA 600 to SATA 300, as it can be seen on the image (you may have noticed that while setting a jumper).


#12

I can’t see the picture, either. However, I wonder if you can infer the interface speed from the burst speed in the read benchmark.


#13

Hmmm, strange, I can indeed see the picture - but nevermind, it is from HD Tune and under the “info” tab it says at the bottom right: “Standard ATA/ATAPI-8 - SATA1” - the other one, my Samsung HDD says “SATA2”. I can be wrong but I think I on the Hard Disk itself there stood nothing on the label concerning the jumpering part.

Thats what I found on the WD page:

Serial ATA (SATA) I, II, and 6 Gb/s Hard Drive Jumper Settings for 3.5" drives (I hope you can see the picture this time - it says that for SATA1-3 the jumper settings on 5-6 puts it into SATA1-mode):

HDTune Benchmark:

Max: 59MB/sec

Min: 119

Average: 99,5

Burst rate: 102 MB/sec

Acces Time: 12.5 ms


#14

Please refer to what’s printed on your hdd’s label instead of misleading/outdated info you find on the web.


#15

Thank you, I really overlooked this on my drive :-/ - but nevertheless, why says HDTune it is a SATA1-device? And the speed in the test is also relatively slow or isn’t it?

Edit: Here is the screenshot from HDTune - forgot to cut the serial number the first time therefore it was not shown :wink:

204i162307AC7C9F2696


#16

The max sustained transfer rate of 119 MB/s is quite a bit lower than the 126 MB/s that is specified in the WD Caviar Black datasheet:
http://support.you.gr/catalog/03/0302051B175E0E4CB4E96FFD6A32F642.pdf

However, I don’t believe this slowdown is due to the reduced interface speed. Instead I’m wondering whether it is the result of frequent retries of bad sectors. These would show up as scattered data points on your read benchmark graph.

You could also use HDDScan to map the “slow” sectors on your drive:
http://hddscan.com/

The burst rate also seems low. I would have expected it to be somewhere near the interface limit, ie approximtaley 150 MB/s.


#17

I’m on my third WDC hard disk this month!

First off was a 500Gb Blue, then a 500Gb Black, now a 1Tb Black (FAEX).

In Fedora Linux 13, SMART shows 4 bad sectors:


197 Current_Pending_Sector  0x0032   200   200   000    Old_age   Always       -       4
198 Offline_Uncorrectable   0x0030   200   200   000    Old_age   Offline      -       4

The other day it showed 2, then 0, now 4, so it seems there’s something odd going on.

The two 500Gb showed similar errors and actually had data loss and eventually wouldn’t even show up in the BIOS, those got sent back to my supplier.

If I get data loss on this drive I’m going to have to go through the awful WDC RMA process (I bought the drive in England and have it here in France, so will have to pay extortionate French courier fees to ship it to WDC Paris).

The 504 diagnostics CD won’t even get past the Caldera DR-DOS7 bit, it just goes to a black screen.

I’ve tried swapping cables, controllers, PSU, Linux version, disabling WDC’s buggy NCQ implementation, nothing works.

I’ve not jumpered the drive as it negotiates 3Gbps anyway and if WDC don’t see fit to provide a jumper, they obviously don’t see it as an issue; plus the 500Gb’s are SATA2 drives anyway.

I moved to WDC as I was fed up of Samsung F1’s dying, now it seems WDC are just as bad. Gonna try Seagate next, but they’re slow in comparison. My SSD works fine thank you Intel.


#18

Just a quick update because I’ve got to get to the airport - I received an email from WD support. Support says that it runs on SATA1 if jumpered - but the label says otherwise.

And thank you very much for your post about cancelling out the bad sectors - but yesterday I finally received my fourth exchange drive and now I’m deciding whether to sell the drive or buy an internal SATA adapter or give it a last try jumpered from the beginning.

Heres a quote of the mail:

"Thank you for your reply.

I have checked for you if there is another option to backward to SATA II.
Unfortunately, it is indeed only backward compatible to 1.5GB/s

A firmware update is very difficult, because the firmware is normally installed in the factory.

I don’t know how long you have this drive and from which reseller you purchased the drive, but I would recommend to exchange the drive. This makes it easier for you to let the drive run in SATA II.

If you have any further questions, please reply to this email and we will be happy to assist you further. "

I’m confused… To sum it up:

WD Homepage says jumpering leads to 1.5 GB/sec

WD Support: 1.5

HDTune (and other programs): 1.5

Label on the Harddisk: 3.0

Maybe theres somebody out there who has the same drive and can once and for all tell how fast/slow it can be jumpered?


#19

webraider wrote:

 

WD Homepage says jumpering leads to 1.5 GB/sec

 

Label on the Harddisk: 3.0

 

WD homepage says: " Please refer to your drives label for Jumper settings".

The drive must follow the instructions that are written on it, otherwise you got misleading info and got ripped off.

I don’t know if it’s a firmware problem or not, but the WD1002FAEX should work in 3Gbps mode when jumpered.

WD1002FAEX with 5-6 pin jumper: 

I would also suggest exchanging the drive.

P.S. Also make sure you’ve got the latest chipset drivers and update your BIOS if a new version is available.


#20

On some other page of the WD homepage there is a part where is said that jumpering ALL drives leads to 1.5Gbps - but may that be as it is, your drive is working in SATA2 so you’re right.

I already got my 4th drive here and on Sunday the hour of truth is goming ;-). I will keep you updated on how it works. I hope that this is not a problem with my MoBo or my BIOS (will see if there is an update too).

But thanks to all of you, you were a great help and I finally got the solution - that you HAVE to jumper the drive in order to work properly if the MoBo doesn’t natively support SATA3.