Wont act as a NAS box for some reason?


i have the WDTV Live box and i have an external hard drive plugged into it, the WDTV reads everything fine and is superb and i was able to view the WDTV share on my phone useing an app, and on my laptop i could see the share as well. but i now get some kind of zappo advertisement when trying to play files on my WDTV player and i cant see it on the network anymore?

i have checked the settings on the WDTV and they all appear to be correct, nothing is missing or anything and it all appears to be correct.

any ideas?

i have tried the obvious like switching it off etc, and i have tried using several hard drives but it is the same result, it just suddenly stopped sharing :frowning:

any help would be greatly appriciated.

thank you 

Make sure you didn’t turn the server function off accidentally.  It’s in the network setup, I believe.

i have checked that setting and its fine :( 

i used UPNPlay app on my android phone and that was working fine until recently and i could see the shared folder.

any more ideas to try?


Have you tried resting the SMP.

Setup / System / Device Reset.