Windows suddenly asks for a network reference to go to your NAS in explorer

The title says it all.
I have the setting that no password is required to “enter” the NAS or the dashboard.
Opening the dashboard through the browser is no problem. I already contacted WD support
and below is my last answer to a lot of questions they asked. Without not recognising their expertise
I thought maybe one of you could give the golden tip…

I don’t know how to insert images here, if even possible but here you should find th original message:

It’s in Dutch but I’ll try to translate as good as possible:


Give network references

Enter your network references for a connection with:

At the bottom is just “remember references” and “access denied”

My last answer to the helpdesk:

Dear Katherine,

I had chosen to enter the dashboard without password, otherwise
that would have been the 1st combination I tried.

What I did meanwhile is making a password that I need to go to the
dashboard and then tried using this combination. That wouldn’t work

Accessing the dashboard in my browser is and was never a problem.

How is your device connected to the router? Explain us the topology.
Just one cable from the device to the modem/router combination which
was delivered by my ISP. I am no technician so I can’t give you more
details about what kind of cable it is.

Are you able to access your device?

What do you mean by this question?
What kind of access?

Are you able to access the dashboard of your device?
Like I wrote, is and was never a problem.

What is the LED status of your device?
One single blue led.

Is the Internet connection is working fine?
No problem have been mailing and downloading
throughout the day.

Was the device working fine before? Since how long are you facing this issue?
Yes, it was working fine. Suddenly I got this screen to give in name and password.
It first occured a few minutes before I created this support ticket.

Is the power adapter working of your device?

Please provide us the screenshot of the error message in English language so that we may better help you.
When I sent you the screenshot, I translated it as good as I could.

In my opinion there is nothing wrong with the device or the connection. This must be a Windows setting.
The message on the top says “Windows security”. There is a setting called “reference management”(I hope
this is the correct translation)

Image :

It’s the one in the middle under the blue ImgBB logo, maybe you recognise the icon.
When you choose that you get

Image :

I think I have to change something here but I don’t know what or how, that idea came from
the Dutch/Flemish Microsoft forum where it worked for someone to change a password there.

I hope this information helps you to help me… :slight_smile:


Anyone in this great community who has the golden tiip?

Have a nice sunday!!

PS Is there no possibility to insert images straight into a post? Maybe I looked over it…

Look at the Control Panel for Credentials. See if something is showing for your My Cloud. If there is try that User name and password.
See example image below. Click on, tap or activate image to enlarge it.