Windows 8 no more streaming


Have a WDTV Live HD that worked perfectly under windows 7. (latest firmware  1.06.34_V).

Since I upgraded to windows 8, video (that worked perfectly before) starts only after several  seconds, plays for a couple of seconds and then stops. Looks like buffering is not workng at all. Video’s play fine on windows itself.

No problems selecting files - i.e. no shares problem.

Tried several different media centers (however PS3 worked perfectly on w7).

Uninstalled codecs and re-installed (K-Lite and Shark), both 32 & 64 bits.

Which firmware? 1.06.34_V
-What happened? play back stutter and then stops.
-What were you doing? upgraded pc to windows 8
-Does this happen every time? Yes.
-What hardware and media were you using? WD Live HD - different media - gigabyte wired connection.
-Did this happen with previous firmware? Firmware did not change between updating to windows 8.
-Does power cycling the unit solve this? No.
-Does resetting to factory defaults solve this? No.
-Have you tried this on other devices? N/A

I’m a little lost here. Don’t want to go back to w7.

Any ideas?



If it was working before, the issue is definitely with the new OS.

Check the firewall settings and the network settings to see if there’s anything that needs to be updated.


Thanx for the reply.
But i’ve done all your advice (several times) to no avail.
I know that it must be the OS,  I posted here hoping somebody has run into the same problem…and found a solution for it.

Again, the strange thing is that the WD can see and start the files -  they are just not running smoothly like before.


Hi everyone…

If you run into this problem…just do a clean install.

Upgrading from w7 probably leaves some [deleted] behind preventing W8 from working nicely

Re-installed W8 clean and within minutes had the WDTV Live working like before.