Windows 7 cant find WD TV Live Hub


#1

This is my first time with a media server/streamer or what its called :slight_smile:

I’ve tried several things to get the WD TV Live Hub to show up at my computer, but nothing have worked so far.

When I open the Network tab on my computer I can see:

WDTVLiveHub which directs me to the web browser of WD Hub

Another WDTVLiveHub with a Twonky logo.

I’m running Windows 7 Ultimate 64-bit.

I know that the WD Hub as access to my network, because I can use it to go on the internet with my WIFI dongle.

Any ideas?


#2

Did you enable Sharing on the HUB?  I can’t remember what the default is, but it does need to be enabled for a PC to be able to connect to its storage…


#3

Not yet. Right now I’ve disconnected it and tried to plug it directly into my PC using a ethernet cable. It didnt show up at either Network or My Computer there as well


#4

You have to have a CROSSOVER cable to hook it directly to your PC, and you also have to set your IP addresses MANUALLY if you do that.


#5

Ah yeah thats right. Should’ve remembered that from the good old LAN days.


#6

Btw. How would you transfer files from your computer to the hub? USB cable?


#7

I do it via the Network, but not very often…  I keep everything on my NAS.


#8

I dont know what kind of network you’re on, but are the wireless good enough to actually stream 720p movies?


#9

Absolutely…   I dedicate my 5.8GHz N Network to streaming only.


#10

Now I’ve enabled everything under Share and still no dice. I can see my computer from the Hub, but I cant find any movies when I access it.


#11

Problem solved. Tried to change the workgroup on both machines, did a restart and I could now use the WDDisoverytool to map the drive. Thanks for the help


#12

Glad you’re sorted!   Sorry I couldn’t get ya going sooner.


#13

Well its kinda sorted :smiley: I now tried to plug it into the network through cable. So its Router > WDHub.

But its acting up again now, and I cant access the Hub again


#14

And that problem is sorted too. Seems like that the Hub cant auto detect how to get online. You have to specify if its wired or wireless. All in all, sorted :slight_smile:


#15

(*scratching head*)

You have to do that every time?   It’s not remembering the settings?  

Or did you NEVER do it?  

Either way, it’s very interesting that the Hub was able to see OUT, but nothing else could see IN, if the network wasn’t config’d.