Windows 7 and Restore... Almost worked


#1

I just upgraded to a 300GB Velociraptor from an 80GB old POS.  I did a system restore since I couldnt just reinstall windows 7 being that I bought the upgrade and not the full version.  Now It seems windows thinks that I am still using the old drive.  In my device manager it says I have a WDC WD3000HLFS-01G6U0 ATA Device.  Anyway I can get windows to see the rest of my drive?  Also, does this mean that it might not be spinnin at 10krpm but only 7.2krpm still?


#2

Alright, I found where it was.  Used the disk manager in Windows 7.  On my old hard drive I had a windows index score of 5.1 and with this new one in it only moved upto a 5.2.  Is it not running right?  My old hard drive was an 80gb running at 7200rpm and now I am running a WD VelociRaptor WD1500HLFS.  It seems to me that it isnt running right.  I bought it as a bare drive.  I tried to run the  Data Lifeguard Diagnostic for Windows and it doesnt freeze but it wont let my select a drive to test.  Any help would be nice.  Thanks again.