Windows 10 PC doesn 't show "My Cloud" map anymore, on other devices Laptop or smartphone no problem


#1

In my network there used to be an icon to go straight to the maps on My cloud. The icons under “multimedia” and “storrage” are still there, but the one under “computer” is gone. If I look into “arp -a” via a command prompt I can see the IP adres of the device, so it is somewhere out there. Does anyone know how to solve this problem?


#2

@Markske67 A reboot of my computer will cause all the Computer devices to show again.


#3

Same issue here - opened case on 11/21. No response from WD. All W10 PCs not showing in my home. MACs are find the drives( I have 4 WD NASs). Doing web search mutiple people are having the same issue. I will call them today for update.


#4

There are a number of settings to check in Windows 10 to ensure it is properly viewing the local network. First is to ensure the SMB 1.0 option on Windows 10 is enabled. Microsoft may disable this option in recent updates or in new PC’s. Some links to review:


Win10 vede il nas non come disco di rete ma come multimedia
#5

Thank you all! The problem was solved by checking the “SMB 1.0/CIFS File Sharing Support” check box. After rebooting I had to renew the Network explorer-page once. Thanks Mark