Windows 10 Lenovo PC displays error messge on startup

#1

My WD MyCloud is attached to my BT Infinity Router by a short Cat5 cable
My Lenovo C20 PC running Windows 10 is also connected to the router by a short cat5 cable
Every time I power up my PC I get a series of error messages saying the MyCloud box is not attached to the network or the signal is intermittent. It eventually find the My Cloud box but getting these messages is annoying. Only started happening when I upgraded to Windows 10 from a Dell PC running XP. Any suggestions please?

#2

Oh no, another W10 post… :slight_smile:
There are multiple posts in regards to W10 with multiple different solutions. Some worked for some and some for others. Search this forum and/or the internet. Lots of info out there. This is a MS known issue.

#3

Many thanks. good to know I am not alone!

#4

What is the EXACT error message you see? Can you post a screen capture of it?

Windows 10 has a variety of issues, the main issue was resolved with the Microsoft Windows 10 update published in early March. So make sure your Windows 10 PC is up to date with Windows 10 updates. See the following thread which has several workarounds to certain Windows 10 issues:

https://community.wd.com/t/compilation-of-windows-10-methods-steps-and-solutions/142576

If you have mapped Shares from the My Cloud to the Windows computer, It is not uncommon to see an alert message when the Windows computer first boots into Windows about not being able reconnect to the mapped Share. This (I assume) happens because the Windows tried to reconnect the mapped Share before the network stack (WiFi or Etherent) for Windows was loaded.