Win XP discovery issue -- not the MBL but with the computer

Hi,

Bought a MBL 3T and connected to the router via an internet switch.  An older Vista laptop sees it fine.  An newer XP 64 bit pro computer sees it fine.  Both of those are wirelessly connected to the router.  But my old XP32 bit computer that is connected by ethernet wire does not see it at all.  Won’t discover, can’t find it when entering the IP address directly. It’s just not showing up to it.

Odd part is that  all 3 computers see each other and all 3 can transfer files back and forth.

I’ve used both the Vista and the XP64bit machine to grab a file from the XP32 bit machine and upload that file to the MBL.  Frankly,  I’m confused!

Obviously, there is some networking glitch --> but what and where?  Oh, the upnp is checked in the firewall.  I’ve tried it with the firewall off too.

Hoping for some of y’all smart folks to point out the obvious to me!

Thanks !

I’ve checked and where I’m setting the workgroup name (MSHOME in this case) is in the “Network Setup Wizard”. 

HOWEVER,  the vista laptop sees it with a workgroup name of “WORKGROUP” and not part of the “MSHOME”.

Is there a 2nd place where the workgroup is set?

on your xp box, just right click on “my computer” and select properties, I think there’s a tab there to set your computer name and workgroup.   going from memory, sorry.

Open Internet Explorer and type: http://mybooklive/ in the address space and see if the Welcome screen will appear (on the XP Pro machine). That’s the only way I could get access to the 3Tb external I’m using. Once I got there I changed the workgroup to correspond to what I was using on my network and both systems could then see the new drive.

Never was able to “Discover” the drive running setup from the CD. Tried in XP Pro w/SP3, XP Pro x64 w/SP2 and Win7 Ultimate 64-bit w/SP1. So far no one has posted a solution.

I’ve tried everything and it’s driving me nutz.

I found a little program called “lanscan.exe”  on link to 

Scotties tech info.  Here’s what I posted there (with no reply yet).

The network runs off a Buffalo router. 4 computers and 1 NAS. Only one computer has an issue. (It can’t connect to the WD mybooklive NAS.)

I’ve simplified the network by turning off 2 of the computers.

Computer “JOHNS” has the issue. It’s running win xp 32 bit sp3.
Computer “ASI-JAMES” is fine. It’s running XP pro 64 bit (up to date)
The NAS is operating fine and accessible by computers 2, 3 &4.

NOTE: the other computers are #3 Vista laptop (no problem) and W7 64 bit laptop (no problems)

Here’s output from your program

LANscanner v1.3 – ScottiesTech.Info

Scanning LAN…

ASI-JAMESB 192.168.1.101 00-08-54-8E-DC-99 MSHOME
JOHNS 192.168.1.111 00-E0-18-ED-A0-B6 MSHOME MASTER
MYBOOKLIVE 192.168.1.148

Press any key to exit…

From “JOHNS” pinging “MYBOOKLIVE” fails. Pinging the router and “ASI-JAMESB” succeed. Mapping to it also fails. and using the WD install program to discover the NAS also fails.

From “ASI-JAMESB” (and the other computers) pinging “MYBOOKLIVE” succeeds. It can be mapped and the WD program discovered it just fine. Data can be written to and read from the NAS. In fact, the ASI-JAMESB computer can copy files from the JOHNS computer and write them onto the NAS.

change the DNS of your pc’s NIC card to 8.8.8.8 and 8.8.4.4 see if that helps.  after making sure it’s not named the same as another pc, but that it does have the same workgroup name,