Will not take firmware upgrade


#1

My Sharespace is running firmware 2.1.92 and I want to upgrade to the latest version. I initiated the ‘automated’ process via the web interface, and the download completed [100%], but then the progress bar returned showing “New firmware is now downloading. Please wait … [0%]”. There it remained stuck.  After 12 hrs I logged out of the web interface and back in again. The Sharespace still recognised that there is new firmware available, but does not progress beyond “Please wait … [0%]”.

Restarting the sharespace gets it back to seeing that there is a firmware upgrade available, downloading again to 100%, and then again going back and getting stuck at “Please wait … [0%]”

Internet access seems to be OK, no firewalls.

Sopke to technical support who say that there is no way to initiate a manual firmware upgrade and the device should be returned.  This is an undesireable solution as I am a long way from a WD distributor (Mozambique)…

Any ideas?  Is it really impossible to to a manual fimrware upgrade?

thanks


#2

I had the same issue than you (login with french language).

I try to do it (login with english language) => new firmware has been installed with success…


#3

interesting…  standby

ooooh yes!  I was logging in with English so tried Italian and the sharespace downloaded the firmware and installed without problem. 

Many thanks. 


#4

It is my  incident.

my device die after firmware update


#5

I beleive i encounter the same issue with a slight twist

I tried upgrading the firmware and out of the blue there was a blackout. When i turn back on the device all the lights were green but somehow now i cant even ping the device or even reset it back to default…

Could my sharepsace be corrupted?havent tried calling the helpline as i though i could find some help around here


#6

If an update was interrupted and you can’t access the drive its never a good sign. Thats why they give all those warnings never to cut power durring an update. I would call support to be sure, but this sounds like your going to need an RMA.


#7

If you can’t get the new firmware thank your lucky stars…why are you even trying haven’t you been reading the reviews posted here?


#8

I’m not upgrading from 2.1.92 - see here for my reasons/frustrations.

That said, if you guys could post about how you’re transfere speeds are going after the upgrade I would be grateful… its one of thise things that these baords are great at reporting problems, but not always so good at reporting success.


#9

Unfortunately, WD are under the illusion that they have solved the slow data transfer rate for the WD 8TB box. They have “closed” the forum about slow transfer rate thinking the issue has been solved (with yet another patch, that according to the forum, is causing a lot of mental anguish).

As to their suggestion, I opened a support request, receiving delusional answers - that the speed advertised on the box is “theoretical” and the latest pearl of wisdom that I received was, actually a question by WD support, which stated: "You recently contacted us in regard to a technical problem related to the speed of a network connection.

IN this regard I need to know what Wi-Fi protocol the device ort your router is using: 802.11g, 802.11b or a mixed 802.11b/g ?

Please note that not all types of the 802.11 offer the same speed and features."

Of course, they have received a full description of my network configuration being a 1Gbps wired network.

How has my Wi-fi protocol got anything to do with this issue!!?

So, what, where, how…I have run out of ideas as to how to explain this issue with WD to receive answers that are at least  relevant to the problem.