Wie erstelle ich eine Medienbibliothek?

Hi,

nachdem ich in meinem anderen Posting darauf hingewiesen wurde, möglichst nur eine Frage zu stellen, mache ich das hier mal.

Wie kann ich die Medienbibliothek auf dem WDTV Live erstellen? Ich habe eine NFS Freigabe auf meinem NAS eingerichtet (QNap 412). Zugreifen kann ich auch, allerdings muss ich mich jedes Mal durch die Verzeichnisstruktur hangeln.

Danke, Gruß

Cheesy

Besitze auch ein WDTV Live

So wie ich das mitbekommen habe, funktioniert die Medienbibliothek nur mit Laufwerken die entweder direkt am USB des WDTV angeschlossen sind oder mit NAS Laufwerken, die den Twonkey Mediendienst unterstützen (Wie WD MyBook Live)

Ich hatte bisher eine WD Passport am USB des WDTV. Für die darauf befindlichen Medien hat sich die Medienbiblithek (sofern in den Einstellungen des WDTV auch aktiviert) von selbst aufgebaut.

Für die Medien, die ich über das Netzwerk von meinen PC Freigaben bezogen habe, musste ich mir eine Verzeichnisstruktur anlegen, um was zu finden.

Seit 3 Tagen besitze ich ein WD MyBookLive NAS Laufwerk mit Twonkey Mediendienst. Und nun funktioniert auch die Medienbiblithek für alle Medien, die auf diesem Laufwerk gespeichert sind.

Wie kann ich die Medienbibliothek auf dem WDTV Live erstellen???

das geht automatisch. In den Optionen kann man wählen,ob mit oder ohne Medienbibliotjhek gearbeitet werden soll. Lest mal in der Anleitung nach, da steht, wo ihr hin navigieren müsst.

Hi,

in den Einstellungen habe ich es schon aktiviert, aber er erstellt einfach keine Bibliothek. Verbunden ist das NAS über eine NFS Freigabe.

Ich bin etwas ratlos. Wenn mir jemand helfen könnte, wäre das super.

Gruß Cheesy

hat die WDTV-Box Schreibrechte auf dem NAS? die werden gebraucht.

Hi,

ich habe mich jetzt nochmal rangesetzt und versucht, die Medienbibliothek zu nutzen.

Auf meinem NAS habe ich eine NFS-Freigabe erstellt, die IP-Adresse des WDTV eingetragen und dieser IP Vollzugriff gewährt. Ich kann auf das Verzeichnis auch zugreifen und Musik abspielen. Allerdings wird keine Bibliothek erstellt.

Ich verstehe es nicht! Hat noch jemand einen Tipp?

Gruß Cheesy

Twonkey Mediendienst schon auf dem NAS installiert ?

Den Twonkey brauche ich doch überhaupt nicht. Ich möchte die Medienbibliothek vom WDTV nutzen. Aber aus irgendeinem Grund erstellt er keine.

Gruß Cheesy

Hhm, sicher ? Lese den Beitrag 2 von Buchi nochmal…

Hallo,

mein WDTV ist per WLAN mit einem DNS-320 verbunden.

Dort sind Lese- und Schreibrechte für den Filfolder eingerichtet. Schreiben für die Erstellung der WDTV Infos in den Filmfoldern.

Wenn Du mit dem WDTV auf Deinen Filmfolder zugreifst, siehst Du zunächst den freigegebenen Folder, in dem alle Filme liegen. Klicke da auf der FB auf den “Options” Button und wähle “Add to media library”.

So wie ich das sehe, braucht er dann teilweise 1-2- Tage, um die Bibliothek zu erzeugen.

Einen Twonky Server brauchst Du dafür definitiv nicht.

Grüße,

Christian

:cry:

Danke für den Tip, aber der Menüeintrag existiert bei mir nicht. Ich kann lediglich kopieren, verschieben, Daten auf die Tasten der Fernbedienung voreinstellen usw. Aber ich kann nicht explizit sagen, dass Daten zur Bibliothek hinzugefügt werden sollen.

langsam nervt mich das Gerät. :frowning:

Gruß Cheesy

Dann gehe bitte zu

Einrichtung -> System -> Medienbibliothek

und aktiviere sie dort.

Viel Erfolg,

Christian

Das habe ich schon längst. Deswegen treibt mich das Ding ja in den Wahnsinn. Bibliothek ist eingeschaltet, NFS Freigabe ist eingerichtet, Vollzugriff ist gestattet. Alles spricht dafür, dass es gehen müsste, tut es aber nicht.

Gruß Cheesy

Ich war bei der Einrichtung von dem ganzen Zeugs auch total frustriert. Ich schaue noch mal und dann poste ich hier noch mal. Schon gecheckt, dass Dir Dein Netzwerk / Router, etc. keinen Strich durch die Rechnung macht?

Halte durch,

Christian

Den Gedanken mit dem Router hatte ich auch schon. Aber ich habe keine Ahnung, was dort geblockt werden könnte.

Gruß Cheesy

Ich fasse noch mal zusammen, wenn es so nicht geht, weiß ich auch nicht weiter:

  1. Du aktivierst unter Einrichtung -> System -> Medienbibliothek die Funktion mit der Einstellung Ein
  2. Wechsel dann zu Home -> Videos
  3. Dort siehst Du den freigegeben Ordner mit den Videos. Wenn nicht: Roter Button auf FB und das Linux Share auswählen
  4. Klick auf die Taste Option auf der FB
  5. Im Menü wird jetzt angezeigt Add to Library
  6. Wieder roter Button auf FB: Medienbibliothek auswählen

Letzter Versuch:

Gib im NAS nur den Ordner mit den Videos frei, ansonsten ackert der WDTV durch die ganze Festplatte.

Schlussendlich booten mit Gerät neu starten in Einrichtung oder kurz den Stecker hinten raus und wieder rein. Manchmal muss man mehrmals booten, damit sich was tut.

Btw: Hast Du die Firmware auf dem aktuellen Stand?

Ich hab meine Medienbibliothek übrigens wieder deaktiviert.

Grüße,

Christian

Die Logik der MB ist schon sehr schwer zu verstehen.

Wenn MB EIN ist, liest der WD alle Daten des angebenen Laufwerkes ein.

Leider ohne irgendeine Bestätigung.

Inhalte sollten nicht automatisch aktualisiert werden. Also Mediainhalte wie Cover etc. .

Das erledigt man am besten am PC mit WDTVHUBGEN.

Damit kann man sehr komfortabel Inhalte laden bzw. editieren.

BEIDES geht nicht.

Entgegen anderer Meinungen benötigt man KEINE ander Software etc.,und es ist auch völlig egal, welcher NAS etc. angeschlossen ist.

Mal eine USP-Platte anstöpseln, und damit versuchen, dann kann man das Netzwerk und evt. Freigaben schonmal auskklammern.

Die MB ist eigentlich überflüssig.

Beste FW ist übrigens die 1.09.10.

Mit anderen FW´s bockte meine Box auch bei der MB.

Güße

Kibo

@Cheesy:

Stöpsel die externe USB Mal direkt an den SMP/Hub an und prüfe,

ob sich die biblio erstellt.

Das Programm WDTVHUBGEN ist nur bedingt geeignet! Es benutzt die falsche Datenbank! Außerdem benennt es die Videodateien um! Ich zum Beispiel mag es aber gar nicht, wenn man meine Dateien im benennt, ohne mich vorher zu fragen!

Servus, zu diesem Thema hätte ich eine ähnliche Frage.

Mein WD TV Live (aktuellste FW) ist per NFS an ein QNAP NAS verbunden. Die Verbindung funktioniert, und über die Funktion Netzwerkdingens / Linux / IP Adresse kann ich auf den NAS zugreifen und meine Videos abspielen.

Wenn ich dann per “Option” auf den Ordner im NAS gehe und “Add to Library” klicke, bekomme ich die Meldung, dass der Ordner bereits in meiner Medienbibliothek ist.

Sehen kann ich in der Medienbibliothek nur die am WD TV angeschlossene USB-Festplatte. Die angeblich bereits eingebunden Ordner sind nciht sichtbar.

Hat jemand eine Idee oder einen Hinweis für mich?

Danke und Grüße

Fatty