Why I should wait 5 to 10 minutes to be connected?


#1

Hi my friends,

Just to be honest I am not happy at all with the player, at least under wifi connection, with USB drive works great.

  • First of all I need to wait 5 to 10 minutes to be connected to my wifi.

  • When I am connected, after 40 minutes aprox, most of files starts to stutter, all king of files, HD or those with a very low bitrate (these files played from an USB drive works great)

I am using a Buffalo N wifi adapter, an USRobotic G router really close to the WDTV Live (5 meters). FW 1.03.22

I am using Channel 11 and I can see 4 or 5 others network on my rage.

Any idea how to solve both issues???

Thanks a Lot!!


#2

Well, change to a different channel to be sure (if others are also using that channel – try 6).

Full uncompressed HD movies with high bitrates will stutter with wireless – go wired for this or compress the encodes with Handbrake (same quality at 1/3 or less the size).


#3

At least the connection issue, not the stuttering issue.

I just removed the WEP security and the problem gone, to avoid security issues I added Mac Address filter security and everything is perfect.

I ll keep investigating about the stutterong issue.


#4

It’s up to you, but keep in mind:  MAC Filter Security is *not* security.  I could defeat that in about 15 seconds, because MAC addresses are never encrypted, I could copy your MAC and be on your network in a heartbeat.   So, if you care about security, and IMHO, you should, use WPA2. :wink:


#5

Hi Tony,

Thanks for ur input!!!,

Now I should think in buy a new router, for some reason the WDTV, the US Robotic and the WPA are not compatible :frowning: