Why doesn't Disk Management Tool recognise my extracted drive from a WD Elements HDD?

I have an 8Tb WD Elements XHDD and opened the enclosure to try to recover the data from the HDD…

When I put the extracted drive into a Windows 10 Pro 64bit desktop the Disk Management Tool just does NOT see or recognise the HDD! Is this a new recent policy with your XHDDs? How does one recover data from one of these XHDDs? All your other posts (old) and YouTubes suggest the data should be accessible???

lou… looks like you when you insert your HD, the Explorer App cannot see the drive? When you plug it in, do you hear a sound?

  • open Explorer and select the “This PC” You should get a display of you C: drive, all under “Devices and Drives”
  • if you don’t, try connecting to another USB and restart the PC. Connect directly to a USB, and not a Hub.
  • try another PC hookup
  • did this device working before for either storing or using the Passport backup, and now does not work?
  • are you using the Microsoft Backup & Restore program instead of Passport?
  • was there any OS update, like win7 to win10 recently or prior to this HD failing
  • finally, I’m guessing that you plug/unplug your HD everytime, rather than leaving it connected. Are you safely Ejecting the USB…there are some forum discussions on Un-safe ejection of USB, and causing the HD or Explorer to not work properly. Especially if an App is writing to the device or has it open…particularly if this failure has just recently happened.

Thanks for your response :slight_smile:
As I have tried to run it internally, it is plugged into the SATA Data and Power plugs before switch on…
I couldn’t see it in Explorer so tried DMT as a last resort. I use another directory utility that, too, CANNOT see the extracted drive. AFAIK the extracted drive is invisible to every program in my desktop :frowning:
The extracted drive replaced a working 3Tb internal drive so I know the SATA Power AND Data cables are okay.
I used it purely as an XHDD for data storage NO backups of any kind…
I think you’re missing my point… I extracted the drive from the WD Elements XHDD and tried to access the drive internally. So there is no ejecting the USB safe or otherwise :slight_smile:
From my other investigations it was suggested WD now actively prevent you opening their external drives and removing the drive and trying to install it internally… Why I don’t know! How does one recover data from failed XHDDs if one cannot access the extracted drive? :frowning:
Suggestions of encryption, proprietary formating, hidden indicies, hidden partitions etc. If the USB interface fails (as they are prone to do) your only resort is EXPENSIVE Data Recovery services :frowning: :frowning: :frowning: OR getting a working USB interface (of the same type and model) from somewhere probably at great expense :frowning: There are suggestions that even a commercial External Interface will NOT see the extracted drive :frowning:

Just in case anybody else is interested my problem appears related to the pin 3 3.3V power disable feature? I’m still investigating but I suspect isolating pin 3 might solve the problem??? JFYI

If your power supply has molex power connectors on them, you can buy a molex to SATA power adapter, which doesn’t utilize the 3.3v pin.

Cable Matters 3-Pack 4 Pin Molex to SATA Power Cable (SATA to Molex) - 6 Inches

I just tried sticking duct tape over pin 3 but it was peeled back when I plugged the SATA power plug on. I’ll buy a Molex to double SATA on the way home today. Fingers crossed… :crossed_fingers::pray:

Duct tape is way too thick! Scotch tape would be better, though I’d still recommend the molex to SATA power adapter since that’s the safest way to go.

Duct tape sticks better to metal than scotch tape but, as you said, too thick. :thinking:
Thought I would give it a go as I didn’t have a molex to SATA extender handy… I have two drives hence the double SATA… :crossed_fingers::pray:

Installed the Molex to SATA splitter - Perfect! Can access the drive completely NOW including the data I copied to the drive as an XHDD… No encryption or funny business…

1 Like