Whole PC freezes when WD MyBook Essential 1TB is plugged in + other problems


#1

This is actually not about me, but about my aunt and uncle, who recently bought the 1TB MyBook Essential.

They have quite a few problems:

  • The disk itself won’t show up in Explorer. The VCD drive does, but when I click it, the pc freezes and eventually says that there’s no disk inserted into the drive. In Disk Management, the VCD drive is shown with about 600+ MB of data on it. The harddrive is not detected in Disk Management. It is shown in Device Management, but not as a MyBook, but a WD 1110 or something of the like. I do not remember what it was exactly, but I can find that out if you guys want. The controller is shown in Device Manager.

-When the drive is connected to the PC, it won’t boot properly. It will boot into Windows, but in the screen just before the login screen it freezes. The cursor shows the little “reading cd” icon next to it. When I unplug the drive, it resumes booting immediately.

-When the drive is connected, it spins up and starts making the known crackling reading sounds, but unusually regularly. Also, all the lights blink about 2-3 timas a second.

In short, it won’t work. There is no data on the drive yet, so if a solution is offered that includes formatting the drive, it doesn’t matter.

What I tried:

-Updating the firmware. Surprisingly, the software that updates the firmware did detect the drive, and the firmware was updated succesfully. It didn’t help though.
-Powercycling the drive. This was also part of the firmware update, and didn’t work either.

-Installing the SmartWare software. This did not seem to detect the drive.

The OS they’re using is WinXP Home 32 bits.

Please, don’t hesitate to ask anything.

Thanks in advance.


#2

DOes this happen on anothe rmachine?

Do they have the latest service pack for Windows XP?


#3

They do have the latest Service Pack for XP, and they are going to try it on a different PC, but I doubt that’ll work. I’ll keep you updated.

UPDATE:

We’ve tried it on another PC, a Win7 Home x86 laptop, and that worked. The drive was visible and the previously backed up data on it was accessible. It worked normally.

On the WinXP PC, there’s still the same problem. The VCD drive shows up, pc sort of freezes (I can’t open anything but the Start menu and right-click menus), and the PC starts searching for a WD SES driver. I downloaded and installed that manually, but to no avail.

I have uninstalled both WD programs (that one WD app and the updater), as these aren’t present on the laptop either, but that sisn’t work either.

It used to work. The pc did do backups to it (using Comodo Back-Up). Help. Please.


#4

Hi, I have the same issue. Please find a solution.