White LED - No connection


I just bought the WD MyCloud 3T today, it works at first. Then I upgrade the firmware to 4.0.

After upgrade, I open SSH, go inside, run

apt-get update

apt-get upgrade

and it has some error. I can’t understand what is the error mean. Then I do reboot thru the dashbroad, no reboot happened. And finally I unplug and plug in again and it stays white LED.

Then I read manual, see how to reset, as it mentioned:

  1. press reset button while power on, only reset password. I tried and still solid white LED no connection could be made

  2. press reset button before power on, and keep pressing for 40 seconds (I did this for over 60 seconds), it still can’t boot up and no connection. Always solid white LED, the LED lit off for 0.5 second oscationally and gets back to solid white LED.

Can anyone tell me what to do? This is very frustrating. Thanks.

Looks like you bricked it when SSH ing  what were you trying to do via SSH ? flashing white LED is loading OS .

Many users very familiar with Linux have reported you should not use

apt-get update

and that

apt-get upgrade

will defintely brick your NAS.

You now have to unbrick your NAS.


Thanks a lot, I got it replaced and I only run “apt-get update” and keep using the firmware version 3.0 (instead of latest version 4.0). Now it works normally.