White Led, no access, no web GUI for 3 days now

Hello, I have had problems with my 3TB mycloud for some time. I acctually have now 3 of the same products but 1 keeps failing. I have tried all the solutions on the forum. Soft reset, hard reset (40sec) power downs, change UTP Cables, changed ports etc.Notthnig worked.

I cannot acces my file, the mycloud is not showing up anymore in windows explorer.
Last 6 months when it was still working it it has been giving problems by net being to acces. It had dropsouts all the time. being slow, dropsout of 20 seconds to sometimes 1 hour.

Now agina the led is solid white for 3 straight days and I have no idea. Personally I think this is up for warrantee, its just a faulty product. Looks like to UTP port in the back is failing / broken or the disc itself.

Can I unlock the disc to mount it differently, or through USB perhaps ? please help

Does your device shows-up on router’s page ? If so, can you connect using ssh ?

Thanks for the reply. No it does not show up on the routers page. Its completely doing its own thing.

If it’s not showing up on your router, then either there’s a fault in the interface between MyCloud and router, or there may be an IP address conflict. If you’ve tried a different cable, and different router/router port, then it does sound like your suspicion of broken Ethernet port on the MyCloud is likely.

What are the LEDs on the MyCloud’s ethernet port showing?

Have you configured a static IP at the MyCloud end? Is that within the router’s DHCP IP allocation pool? Given that you have performed a 40-second reset, this should have reverted to DHCP, so that question is probably moot…

If you don’t have a backup, and you need to recover data, read this thread:

There is a program called wakeonlan. It can be downloaded from this site.
http://www.nirsoft.net/utils/wake_on_lan.html
I know that the WD My Cloud does not allow wakeonlan. But this program will scan your network and show all of the devices it find on your network. If the My Cloud does not show up look to see if another device shows up with the same IP address as the My cloud.

This wake on lan, whos me now indeed the IP address it was given all along with status on.
However its not whowing anywhere. I keep looking.
If I type the ipadress with / ui in the firefox address bar it gives me "unable to connect’
So nowhere to go from there.

My feeling and I agree to the previous post, that the UTP port is malfunctioning.
The leds on the port : lower 1 is solid green, upper one is green blinking.

That suggests the port is working…

Reboot the router…?

That might not take effect as the unit is currently connected to the 2nd UTP port directly on my PC. I disconnected it from the router after being solid white / unaccesible for 3 days, reconnected directly to my PC and now still the same for another 3, so 6 days already in so called initializing mode, whatever that is.

In the meantime, change from PC to a swicth port. Nothing changes. the white led still on, no access whatsoever, pls need to acccess files.